By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,949 Members | 1,077 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,949 IT Pros & Developers. It's quick & easy.

Is this NG Still working?

P: n/a
I'm probably doing something stupid, but no new posts have appeared since
the 22nd. I'll check the web interface, but just want to see if this shows
up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com
Nov 22 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since
the 22nd. I'll check the web interface, but just want to see if this shows up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com

You're here, and there have been plenty of posts since 1/22.

--
Peter [MVP Academic]
Nov 22 '05 #2

P: n/a
Hi William,

Yes, strange things happen here.
I have a gap from 22.1 22:01 to 24.1. 0:32 and have seen problems in other
groups, too.

--
Miha Markic - RightHand .NET consulting & development
miha at rthand com
www.rthand.com

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since
the 22nd. I'll check the web interface, but just want to see if this shows up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com

Nov 22 '05 #3

P: n/a
Only this group but the same problem.

Yves

"Miha Markic" <miha at rthand com> schreef in bericht
news:uI*************@TK2MSFTNGP11.phx.gbl...
Hi William,

Yes, strange things happen here.
I have a gap from 22.1 22:01 to 24.1. 0:32 and have seen problems in other
groups, too.

--
Miha Markic - RightHand .NET consulting & development
miha at rthand com
www.rthand.com

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since the 22nd. I'll check the web interface, but just want to see if this

shows
up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com


Nov 22 '05 #4

P: n/a

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since
the 22nd. I'll check the web interface, but just want to see if this shows up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com

A question for all those showing gaps in messages:
Are you subscribed to this group through your ISP's news server, or have you
created a news account with msnews.microsoft.com?
I ask because I seem to have much better reliability with an account on
Microsoft's news server directly than I ever did going through an ISP.

--
Peter [MVP Academic]
Nov 22 '05 #5

P: n/a
msnews, of course :)

--
Miha Markic - RightHand .NET consulting & development
miha at rthand com
www.rthand.com

"Peter van der Goes" <p_**********@mars.cox.neptune> wrote in message
news:ey*************@TK2MSFTNGP12.phx.gbl...

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since the 22nd. I'll check the web interface, but just want to see if this shows
up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com

A question for all those showing gaps in messages:
Are you subscribed to this group through your ISP's news server, or have

you created a news account with msnews.microsoft.com?
I ask because I seem to have much better reliability with an account on
Microsoft's news server directly than I ever did going through an ISP.

--
Peter [MVP Academic]

Nov 22 '05 #6

P: n/a
That's the odd thing. I normally use msnews since it seems to be a bit
faster and more reliable. When I didn't get any new messages on msnews I
switched to my isp and there I got the new messages. I switched back to
msnews a couple of hours later and it seems to work again.

Yves

"Peter van der Goes" <p_**********@mars.cox.neptune> schreef in bericht
news:ey*************@TK2MSFTNGP12.phx.gbl...

"William Ryan" <do********@nospam.comcast.net> wrote in message
news:OY**************@tk2msftngp13.phx.gbl...
I'm probably doing something stupid, but no new posts have appeared since the 22nd. I'll check the web interface, but just want to see if this shows
up.

--
Cordially,

W.G. Ryan
do********@comcast.nospam.net
www.devbuzz.com
www.knowdotnet.com

A question for all those showing gaps in messages:
Are you subscribed to this group through your ISP's news server, or have

you created a news account with msnews.microsoft.com?
I ask because I seem to have much better reliability with an account on
Microsoft's news server directly than I ever did going through an ISP.

--
Peter [MVP Academic]

Nov 22 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.