By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,864 Members | 1,321 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,864 IT Pros & Developers. It's quick & easy.

error C2039 encountered while compiling a rendering code.

P: n/a
(Type your message here)
Hi,
I am not very conversent in VC++, but the requirement for me is to run a rendering code.
However i am encountering the following errors.

c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\cstdio(49): error C2039: '_vsnprintf' : is not a member of 'std'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\cstdio(115): error C2039: 'vsnprintf' : is not a member of 'std'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(340): error C2143: syntax error : missing ',' before '&'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(381): error C2143: syntax error : missing ',' before '&'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(420): error C2143: syntax error : missing ',' before '&'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(525): error C2143: syntax error : missing ',' before '&'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(645): error C2143: syntax error : missing ',' before '&'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(340): error C2143: syntax error : missing ';' before '_STL::_Rb_tree<_Key,_Value,_KeyOfValue,_Compare,_ Alloc>::_M_insert'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(645): error C2143: syntax error : missing ';' before '_STL::_Rb_tree<_Key,_Value,_KeyOfValue,_Compare,_ Alloc>::count'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(381): error C2143: syntax error : missing ';' before '_STL::_Rb_tree<_Key,_Value,_KeyOfValue,_Compare,_ Alloc>::insert_equal'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(525): error C2143: syntax error : missing ';' before '_STL::_Rb_tree<_Key,_Value,_KeyOfValue,_Compare,_ Alloc>::insert_equal'
c:\Program Files\MultiGen-Paradigm\include\vsg\stlport\stl\_tree.c(420): error C2143: syntax error : missing ';' before '_STL::_Rb_tree<_Key,_Value,_KeyOfValue,_Compare,_ Alloc>::insert_unique'

which are just a small excerpt from a long list of errors.

This is a rendering program using MultiGen software.
Please let me know how to solve this error.
Thanks.
Shashihkiran.

--------------------------------
From: Shashikiran Prabhakar

-----------------------
Posted by a user from .NET 247 (http://www.dotnet247.com/)

<Id>oFUYtK9Ft0Oa5tfy5L/T8A==</Id>
Nov 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.