By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,285 Members | 2,147 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,285 IT Pros & Developers. It's quick & easy.

MSDN needs installed every time i visit MSDN site?!

P: n/a
This is just wierd... if I go to the MSDN web site and try to view an
article like this...

http://msdn.microsoft.com/library/en...classtopic.asp

the Visual Studio .NET Enterprise Archatect 2003 - English setup dialog box
pops up starts the installer process for VS.NET and then asks for the VS.NET
2003 cd because it needs to install something and is looking for the file
VS_SETUP.MSI that it cant find... I did a full install of VS.NET 2003 Ent
Arch. and MSDN libary full install (copied the whole thing to the HD) but
when ever i get documentation from inside VS.NET as a help topic it starts
this install process and does the same thing and when i go to the MSDN site
(duno why the web site wants to install this, seems strange) it asks for the
same thing also... ive done a few reinstalls of this computer and every time
i reinstall the os and VS.NET with the MSDN libary for help documentation
this same problem happens again! anyone know a fix? thanks! If i already
installed the MSDN libary... why does it need to again...especialy when i
did a full installation of it!
Jul 21 '05 #1
Share this Question
Share on Google+
5 Replies


P: n/a
You wouldn't happen to have a VS Whidbey build installed, would you?

--
--
Brian Desmond
Windows Server MVP
de******@payton.cps.k12.il.us

Http://www.briandesmond.com
"Brian Henry" <[REMOVE-ME]br******@adelphia.net> wrote in message
news:eD****************@TK2MSFTNGP09.phx.gbl...
This is just wierd... if I go to the MSDN web site and try to view an
article like this...

http://msdn.microsoft.com/library/en...classtopic.asp
the Visual Studio .NET Enterprise Archatect 2003 - English setup dialog box pops up starts the installer process for VS.NET and then asks for the VS.NET 2003 cd because it needs to install something and is looking for the file
VS_SETUP.MSI that it cant find... I did a full install of VS.NET 2003 Ent
Arch. and MSDN libary full install (copied the whole thing to the HD) but
when ever i get documentation from inside VS.NET as a help topic it starts
this install process and does the same thing and when i go to the MSDN site (duno why the web site wants to install this, seems strange) it asks for the same thing also... ive done a few reinstalls of this computer and every time i reinstall the os and VS.NET with the MSDN libary for help documentation
this same problem happens again! anyone know a fix? thanks! If i already
installed the MSDN libary... why does it need to again...especialy when i
did a full installation of it!

Jul 21 '05 #2

P: n/a
nope
"Brian Desmond [MVP]" <de******@payton.cps.k12.il.us> wrote in message
news:e1****************@TK2MSFTNGP09.phx.gbl...
You wouldn't happen to have a VS Whidbey build installed, would you?

--
--
Brian Desmond
Windows Server MVP
de******@payton.cps.k12.il.us

Http://www.briandesmond.com
"Brian Henry" <[REMOVE-ME]br******@adelphia.net> wrote in message
news:eD****************@TK2MSFTNGP09.phx.gbl...
This is just wierd... if I go to the MSDN web site and try to view an
article like this...

http://msdn.microsoft.com/library/en...classtopic.asp

the Visual Studio .NET Enterprise Archatect 2003 - English setup dialog

box
pops up starts the installer process for VS.NET and then asks for the

VS.NET
2003 cd because it needs to install something and is looking for the file VS_SETUP.MSI that it cant find... I did a full install of VS.NET 2003 Ent Arch. and MSDN libary full install (copied the whole thing to the HD) but when ever i get documentation from inside VS.NET as a help topic it starts this install process and does the same thing and when i go to the MSDN

site
(duno why the web site wants to install this, seems strange) it asks for

the
same thing also... ive done a few reinstalls of this computer and every

time
i reinstall the os and VS.NET with the MSDN libary for help documentation this same problem happens again! anyone know a fix? thanks! If i already
installed the MSDN libary... why does it need to again...especialy when i did a full installation of it!


Jul 21 '05 #3

P: n/a
it's kind of odd behavior... it just poped up one day and hasn't went away
since...
"Brian Desmond [MVP]" <de******@payton.cps.k12.il.us> wrote in message
news:e1****************@TK2MSFTNGP09.phx.gbl...
You wouldn't happen to have a VS Whidbey build installed, would you?

--
--
Brian Desmond
Windows Server MVP
de******@payton.cps.k12.il.us

Http://www.briandesmond.com
"Brian Henry" <[REMOVE-ME]br******@adelphia.net> wrote in message
news:eD****************@TK2MSFTNGP09.phx.gbl...
This is just wierd... if I go to the MSDN web site and try to view an
article like this...

http://msdn.microsoft.com/library/en...classtopic.asp

the Visual Studio .NET Enterprise Archatect 2003 - English setup dialog

box
pops up starts the installer process for VS.NET and then asks for the

VS.NET
2003 cd because it needs to install something and is looking for the file VS_SETUP.MSI that it cant find... I did a full install of VS.NET 2003 Ent Arch. and MSDN libary full install (copied the whole thing to the HD) but when ever i get documentation from inside VS.NET as a help topic it starts this install process and does the same thing and when i go to the MSDN

site
(duno why the web site wants to install this, seems strange) it asks for

the
same thing also... ive done a few reinstalls of this computer and every

time
i reinstall the os and VS.NET with the MSDN libary for help documentation this same problem happens again! anyone know a fix? thanks! If i already
installed the MSDN libary... why does it need to again...especialy when i did a full installation of it!


Jul 21 '05 #4

P: n/a
I could be totally wrong but i don't think it's related to MSDN. I have a
similar problem. Next to VS.Net 2003 I still have a copy of VB 6.0 SP5
installed. Everytime I open the exe I starts up the installation script of a
trial version of paint shop pro i had once. I don't even have it anymore but
it still keeps popping up. Pressing cancel a couple of times is the only
thing that helps. I probably should try a format but I don't have much time
atm.

Yves

"Brian Henry" <brianiup[remove-me]@adelphia.net> schreef in bericht
news:uu**************@TK2MSFTNGP11.phx.gbl...
it's kind of odd behavior... it just poped up one day and hasn't went away
since...
"Brian Desmond [MVP]" <de******@payton.cps.k12.il.us> wrote in message
news:e1****************@TK2MSFTNGP09.phx.gbl...
You wouldn't happen to have a VS Whidbey build installed, would you?

--
--
Brian Desmond
Windows Server MVP
de******@payton.cps.k12.il.us

Http://www.briandesmond.com
"Brian Henry" <[REMOVE-ME]br******@adelphia.net> wrote in message
news:eD****************@TK2MSFTNGP09.phx.gbl...
This is just wierd... if I go to the MSDN web site and try to view an
article like this...

http://msdn.microsoft.com/library/en...classtopic.asp

the Visual Studio .NET Enterprise Archatect 2003 - English setup dialog
box
pops up starts the installer process for VS.NET and then asks for the

VS.NET
2003 cd because it needs to install something and is looking for the file VS_SETUP.MSI that it cant find... I did a full install of VS.NET 2003 Ent Arch. and MSDN libary full install (copied the whole thing to the HD) but when ever i get documentation from inside VS.NET as a help topic it starts this install process and does the same thing and when i go to the MSDN

site
(duno why the web site wants to install this, seems strange) it asks
for
the
same thing also... ive done a few reinstalls of this computer and
every time
i reinstall the os and VS.NET with the MSDN libary for help

documentation this same problem happens again! anyone know a fix? thanks! If i
already installed the MSDN libary... why does it need to again...especialy

when i did a full installation of it!



Jul 21 '05 #5

P: n/a
here is a way described, how to fix that kind of problem: (scroll
down)

http://www.asp.net/Forums/ShowPost.a...&PostID=428519

----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
Jul 21 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.