By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,221 Members | 1,315 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,221 IT Pros & Developers. It's quick & easy.

Crystal Report Viewer Issue

P: n/a
Hi All,

I'm not very sure if this is the forum for my question but
i was hoping someone could direct me to the right place
(or answer my question).

I am using the .NET crystal report viewer to display
reports (crystal reports) in HTML in my web application.
My client's requirements are that the reports need to be
viewable on Netscape, Mozilla and IE. However, in Netscape
7.0 and mozilla 1.2 the seperator lines between groups of
data in the reports do not show up. They show up perfectly
in IE and Netscape 6.2 Has anybody faced anything like
this ??

Also, another funny thing is that IE does not display the
HTML source of a crystal report viewed using the ASP.NET
crystal reports viewer.

Any ideas ??

Thanks
Ashish

Jul 21 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Had the same problem, and for the record, have had abysmal luck trying to
get ASP.NET to render server controls in Mozilla. Unfortunatley, I don't
have a solution, but I feel your pain.
"Ashish Shridharan" <as****@us-orioninc.com> wrote in message
news:3a****************************@phx.gbl...
Hi All,

I'm not very sure if this is the forum for my question but
i was hoping someone could direct me to the right place
(or answer my question).

I am using the .NET crystal report viewer to display
reports (crystal reports) in HTML in my web application.
My client's requirements are that the reports need to be
viewable on Netscape, Mozilla and IE. However, in Netscape
7.0 and mozilla 1.2 the seperator lines between groups of
data in the reports do not show up. They show up perfectly
in IE and Netscape 6.2 Has anybody faced anything like
this ??

Also, another funny thing is that IE does not display the
HTML source of a crystal report viewed using the ASP.NET
crystal reports viewer.

Any ideas ??

Thanks
Ashish

Jul 21 '05 #2

P: n/a
Hey,

By the way, Crystal's support team responded to this issue
with

"We dont support Netscape 7.0 / Mozilla 1.2 yet, but will
definitely try and put it into our next release."

I guess there's nothing more to do but to wait until the
next release of Crystal.

Ashish
-----Original Message-----
Had the same problem, and for the record, have had abysmal luck trying toget ASP.NET to render server controls in Mozilla. Unfortunatley, I don'thave a solution, but I feel your pain.
"Ashish Shridharan" <as****@us-orioninc.com> wrote in messagenews:3a****************************@phx.gbl...
Hi All,

I'm not very sure if this is the forum for my question but i was hoping someone could direct me to the right place
(or answer my question).

I am using the .NET crystal report viewer to display
reports (crystal reports) in HTML in my web application.
My client's requirements are that the reports need to be
viewable on Netscape, Mozilla and IE. However, in Netscape 7.0 and mozilla 1.2 the seperator lines between groups of data in the reports do not show up. They show up perfectly in IE and Netscape 6.2 Has anybody faced anything like
this ??

Also, another funny thing is that IE does not display the HTML source of a crystal report viewed using the ASP.NET
crystal reports viewer.

Any ideas ??

Thanks
Ashish

.

Jul 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.