467,169 Members | 1,031 Online
Bytes | Developer Community
Ask Question

Home New Posts Topics Members FAQ

Post your question to a community of 467,169 developers. It's quick & easy.

Mobile Client Software Factory Installation Issues

markmcgookin
Expert 512MB
Hi,

Has anyone had any problems installing the mobile client software factory? I have installed and used the smart client and the web services software factory with no problems at all. But when I go to use the Mobile one, the are compilation errors, certain things dont work, project solutions won't open etc. This is a real pain because we want to write a login block for a project and roll it out to others and this would be ideal for that sort of thing.

I am running Vista and have about 900 billion Mobile Developent plugins (All MS ones though) as you seem to need these for creating any mobile application accross CE, WM5 or 2003.

Any help regarding installation of this would be GREATLY appreciated, or even a well documented reason why it won't install on a 32bit Vista.

Cheers,

Mark
Aug 1 '07 #1
  • viewed: 2662
Share:
2 Replies
RedSon
Expert 4TB
Hi,

Has anyone had any problems installing the mobile client software factory? I have installed and used the smart client and the web services software factory with no problems at all. But when I go to use the Mobile one, the are compilation errors, certain things dont work, project solutions won't open etc. This is a real pain because we want to write a login block for a project and roll it out to others and this would be ideal for that sort of thing.

I am running Vista and have about 900 billion Mobile Developent plugins (All MS ones though) as you seem to need these for creating any mobile application accross CE, WM5 or 2003.

Any help regarding installation of this would be GREATLY appreciated, or even a well documented reason why it won't install on a 32bit Vista.

Cheers,

Mark
I build applications for WM and CE devices but I have never used a software factory before. I'm not sure what you are using. Sorry I can't be of more help. :(
Aug 1 '07 #2
markmcgookin
Expert 512MB
I build applications for WM and CE devices but I have never used a software factory before. I'm not sure what you are using. Sorry I can't be of more help. :(
Its an application that allows you to easily tag projects/solutions together in a modular fashion. I.e. If I had created a project with a log-on module, I could then use this module in other projects by simply Solution > Add Project > MyLogonApp meaning that creatiion of reusable resources is easier, quicker and more effecient.

It seems to encounter a few glitches in install, and thus isn't plugging into VS 2005 properly. The other software factories are working fine, so I assume that it is a clash with another plugin, but I have no idea which one.
Aug 6 '07 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

2 posts views Thread by mb12036 | last post: by
2 posts views Thread by Pulkit | last post: by
3 posts views Thread by vul | last post: by
1 post views Thread by =?Utf-8?B?QWxleCBNYWdoZW4=?= | last post: by
7 posts views Thread by cj2 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.