By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,652 Members | 1,451 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,652 IT Pros & Developers. It's quick & easy.

If a mailto is sent the page does not continue to load

P: n/a
Hello group,
I would appreciate some help with this. My webpage is in a frame, and
holds a lot of images. Some of these images have links and use
Javascript to carry out a mailto operation.
When OE is launched, the loading of the page stops, but it will not
resume loading after OE is closed - a 'refresh' would work in effect.
I tried to reopen the window, but it anchors at the top.
Is there some expression or approach I am completely missing here?
Thanks for any guidance on this.
McGoo

Jul 20 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
In article <3f***************@news.virgin.net>, Mc***@virgin.net
enlightened us with...
Hello group,
I would appreciate some help with this. My webpage is in a frame, and
holds a lot of images. Some of these images have links and use
Javascript to carry out a mailto operation.
When OE is launched, the loading of the page stops, but it will not
resume loading after OE is closed - a 'refresh' would work in effect.
I tried to reopen the window, but it anchors at the top.
Is there some expression or approach I am completely missing here?
Thanks for any guidance on this.
McGoo


How many people do you think use OE?

http://www.ipwebdesign.net/kaelisSpa...ul_mailto.html

-------------------------------------------------
~kaeli~
Press any key to continue or any other key to quit.
Who is General Failure and why is he reading
my hard disk?
http://www.ipwebdesign.net/wildAtHeart
http://www.ipwebdesign.net/kaelisSpace
-------------------------------------------------
Jul 20 '05 #2

P: n/a
On Tue, 9 Sep 2003 07:49:52 -0500, kaeli
<in********************@NOSPAMatt.net> wrote:
In article <3f***************@news.virgin.net>, Mc***@virgin.net
enlightened us with...
Hello group,
I would appreciate some help with this. My webpage is in a frame, and
holds a lot of images. Some of these images have links and use
Javascript to carry out a mailto operation.
When OE is launched, the loading of the page stops, but it will not
resume loading after OE is closed - a 'refresh' would work in effect.
I tried to reopen the window, but it anchors at the top.
Is there some expression or approach I am completely missing here?
Thanks for any guidance on this.
McGoo


How many people do you think use OE?

http://www.ipwebdesign.net/kaelisSpa...ul_mailto.html

Hi
A very high percentage of home users - because it is part of Windows
and is a good client.
My site is social andis not a business site; it would attract very
few with Outlook ie not OE.
In any case, the link does not launch mailto directly; it launches a
'confirm' alert box which announces that the link is for visitors
using IE - OE (yes) otherwise type it in (cancel).
I am no stranger to mailto arguments.
McGoo

Jul 20 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.