470,614 Members | 1,429 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,614 developers. It's quick & easy.

Script does not work!

S N
> I have inserted some javascript on an asp page.the script is for
attaching a
tail to the mouse icon on the screen.
When the asp page contains -
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
at the top the javascript does not function.
When I remove this string the script works alright. Further when I change the extension of the page to htm the javascript
works alright even with the line at the top of the page What is the problem?
Please advise.


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Jul 23 '05 #1
3 986
In article <40*********************@news.frii.net>, ua******@yahoo.com
says...
I have inserted some javascript on an asp page.the script is for

attaching a
tail to the mouse icon on the screen.
When the asp page contains -
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
at the top the javascript does not function.
When I remove this string the script works alright.

Further when I change the extension of the page to htm the javascript
works alright even with the line at the top of the page
What is the problem?
Please advise.


Is this a response to something or just a badly formed message?
Whatever, what's the URL that exhibits this problem?

--
Hywel I do not eat quiche
http://kibo.org.uk/
http://kibo.org.uk/mfaq.php
Jul 23 '05 #2
S N
This was the text of a message which was forwarded by myself from one
email account to this forum, hence this form of submisssion.
There is no url presently, the site is in its dvelopmental stage.
Kindly advise me on remedying this issue.


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Jul 23 '05 #3
S N wrote:
This was the text of a message which was forwarded by myself from one
email account to this forum, hence this form of submisssion.
There is no url presently, the site is in its dvelopmental stage.
Kindly advise me on remedying this issue.


Read the FAQ. All of it. Especially the parts with regards to quoting.
--
Randy
Chance Favors The Prepared Mind
comp.lang.javascript FAQ - http://jibbering.com/faq/
Jul 23 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Paul Sieloff | last post: by
1 post views Thread by Russ | last post: by
17 posts views Thread by PJ | last post: by
7 posts views Thread by hlubenow | last post: by
10 posts views Thread by Ohmster | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.