469,588 Members | 2,741 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,588 developers. It's quick & easy.

Firefox not displaying table background color

Hi all,
I am having quite a time with Firefox. It refuses to display the background color of my table. I am at a loss as to why. I have validated the code and the errors were all in reference to the flash object. I wouldn't expect that to cause this type of problem. The html is below.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Columbus State - Construction Sciences Department</title>
<style type="text/css">
<!--
body {
margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
}
body,td,th {
font-family: Arial, Helvetica, sans-serif;
}
.style2 {font-size: 12px}
-->
</style></head>

<body>
<table width="1025" bgcolor="000033" border="0" cellpadding="0" cellspacing="0" align="center">
<tr>
<td height="17" colspan="3" valign="top"><img src="images/upperTop.jpg" width="1024" height="17" /></td>
<td width="1"></td>
</tr>
<tr>
<td width="304" rowspan="2" valign="top"><img src="images/leftLogo.jpg" width="304" height="131" /></td>
<td height="88" colspan="2" valign="top"><!--DWLayoutEmptyCell-->&nbsp;</td>
<td></td>
</tr>
<tr>
<td colspan="2" rowspan="2" valign="top"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="720" height="95" title="navigation">
<param name="movie" value="nav/csNav.swf" />
<param name="quality" value="high" />
<embed src="nav/csNav.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="720" height="95"></embed>
</object></td>
<td height="43"></td>
</tr>
<tr>
<td rowspan="2" valign="top"><img src="images/leftBannerMid.jpg" width="304" height="520" /></td>
<td height="52"></td>
</tr>
<tr>
<td width="6" rowspan="2" valign="top"><!--DWLayoutEmptyCell-->&nbsp;</td>
<td width="714" height="468" valign="top"><!--DWLayoutEmptyCell-->&nbsp;</td>
<td></td>
</tr>
<tr>
<td height="74" valign="top"><img src="images/leftBannerLower.jpg" width="304" height="74" /></td>
<td>&nbsp;</td>
<td></td>
</tr>
<tr>
<td height="26" colspan="2" valign="top"><img src="images/leftBannerBottom.jpg" width="310" height="26" /></td>
<td>&nbsp;</td>
<td></td>
</tr>
</table>
</body>
</html>

Any help is appreciated.
--Stratocaster
Jul 20 '07 #1
2 2664
You need a # before your background color; for instance,

black is #000000, not 000000
Jul 20 '07 #2
yeah you need a # ;)
Jul 20 '07 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

5 posts views Thread by Craig Keightley | last post: by
2 posts views Thread by someone | last post: by
12 posts views Thread by VK | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.