By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,213 Members | 2,108 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,213 IT Pros & Developers. It's quick & easy.

Configuration Assistant

P: n/a
I've come across some interesting behavior in the Client Configuration
Assistant and wondering if anyone else has experienced this.

I installed DB2 V8 Enterprice Edition on Windows. I then applied
FixPak 5. When I go to register a system, on the SYSTEM INFO page, I'm
unable to enter a system name that begins with a number.

The strange thing is that on another box running FixPak 4, I can do it
no problem. I've tried appending an X to the front but that fails to
work either.
I've noticed this exact same behavior in trhe Stinger Beta.

I've tried the whole put a letter in front of the system name, save
it, then go back in and remove it. But DB2 won't allow you to delete
the leading letter.

Anyone else see this? Any ways to fix / get around this?
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.