By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,017 Members | 1,169 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,017 IT Pros & Developers. It's quick & easy.

Granting User-id's with special characters on a UDB database.......

P: n/a
Following problem:

I've got a DB2 UDB PE database on a NT-platform wich i manage with my EE.
The user-id used to be: NAME01 and I could grant these users on the
local-databases no problem
but:
recently my company changed the user-id's
to: COMPANY\name01 and db2 refuses to accept the \
I've tried it between an ' ' and " " and a double \\
but no good.
So if you know the answer.....................

Thanx a lot.

Peter H.
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
You use name01. COMPANY is the domain name. Top support inclusion of domain
logon ids in local groups, set the db2 profile registry variable
DB2_GRP_LOOKUP to local.

For full details, review the documentation on Windows security in the
administration guide-

"Peter H" <PJ@phamakers.demon.nl> wrote in message
news:vr************@corp.supernews.com...
Following problem:

I've got a DB2 UDB PE database on a NT-platform wich i manage with my EE.
The user-id used to be: NAME01 and I could grant these users on the
local-databases no problem
but:
recently my company changed the user-id's
to: COMPANY\name01 and db2 refuses to accept the \
I've tried it between an ' ' and " " and a double \\
but no good.
So if you know the answer.....................

Thanx a lot.

Peter H.

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.