By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,904 Members | 4,645 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,904 IT Pros & Developers. It's quick & easy.

Linker Warning

P: n/a
Hi !!! I am using Microsoft Visual C++ 8.0 compiler. I have precompiled
headers file "precomp.h" and "precomp.cpp". When I compile I have
always this warning "precomp.cpp: no public symbols found, archive
members will be inaccessible". I know that by other empty files is it
OK, but by precompiled headers file it is OK that I have empty source
file. What should I do, if I want to switch off the warning?

Thanks.
Bye.

Jul 12 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
KNOX wrote:
Hi !!! I am using Microsoft Visual C++ 8.0 compiler. I have precompiled
headers file "precomp.h" and "precomp.cpp". When I compile I have
always this warning "precomp.cpp: no public symbols found, archive
members will be inaccessible". I know that by other empty files is it
OK, but by precompiled headers file it is OK that I have empty source
file. What should I do, if I want to switch off the warning?
Try a VC++ programming group.

--
Ian Collins.
Jul 12 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.