471,310 Members | 1,042 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,310 software developers and data experts.

ClickOnce Shows XML manifest file instead of Launching

I am using Visual Studio 2005 and ClickOnce to deploy a WinForm application.
ClickOnce, publishes the application fine. In a Virtual PC, it downloads the
..NET framework correctly, but whenever the framework is finished installing
it simply shows the manifest for the application (an xml file) instead of
installing it. How do I get around this? Thanks in advance.

--
Thanks,

Greg Finzer
<a href='http://www.kellermansoftware.com'>Kellerman Software<a/>
Jan 18 '06 #1
0 1143

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Bill Nguyen | last post: by
4 posts views Thread by Frank Rizzo | last post: by
2 posts views Thread by douglass_davis | last post: by
7 posts views Thread by hgirma | last post: by
2 posts views Thread by Jamey McElveen | last post: by
reply views Thread by =?Utf-8?B?Q29saXZpZXI=?= | last post: by
2 posts views Thread by Michael Kalika | last post: by
3 posts views Thread by =?Utf-8?B?S2VuIExlbWlldXg=?= | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.