By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,851 Members | 1,109 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,851 IT Pros & Developers. It's quick & easy.

ASP.NET version error without any reason

P: n/a
Hi,

I know that I should not, but believe me I really have to do that: I'm
developping an ASP.NET application with Visual Studio .NET 2003 installed on
my workstation, on a server which is on a different domain. Meaning the
application is installed on a server which is on a different domain than the
one where my workstation with my Visual Studio is.

This application is running normally, I have access with my account to the
server both to the Web server, and on shares. The problem is that I can't
create any project on this server from my Visual Studio, I always get the
error message (translated from french, sorry) "the server is not running the
1.1 version of ASP.NET. You won't be able to run ASP.NET projects on this
server". I tried from another Visual Studio on another machine on my domain,
I have the same problem. Though, I checked the framework version on the
server, it looks ok.

I ran Windows update, nothing special to add. I uninstalled the framework on
the server, re-installed it, ran windows update, installed the service pack
1, still same error message. I also installed the visual studio remote
services, and therefore the visual studio pre-requisites, on the server.

I can create ASP.NET projects on the servers of my domain normally. On these
servers, the framework version and the visual studio remote services and
pre-requisite are the same as the server on the other domain.

Please, if anybody has any idea, please help!!!
Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Just for your information: the version error message is returned if you have
a security problem... My problem was that I needed to enter an external IP
adress instead of the internal one, because of security problem between my
two domains. Now it works perfectly. It was just that the error message had
nothing to do with the real problem...

"Larry Brown" <lb****@msi.com> a écrit dans le message de news:
eu**************@TK2MSFTNGP10.phx.gbl...
Hi,

I know that I should not, but believe me I really have to do that: I'm
developping an ASP.NET application with Visual Studio .NET 2003 installed
on my workstation, on a server which is on a different domain. Meaning the
application is installed on a server which is on a different domain than
the one where my workstation with my Visual Studio is.

This application is running normally, I have access with my account to the
server both to the Web server, and on shares. The problem is that I can't
create any project on this server from my Visual Studio, I always get the
error message (translated from french, sorry) "the server is not running
the 1.1 version of ASP.NET. You won't be able to run ASP.NET projects on
this server". I tried from another Visual Studio on another machine on my
domain, I have the same problem. Though, I checked the framework version
on the server, it looks ok.

I ran Windows update, nothing special to add. I uninstalled the framework
on the server, re-installed it, ran windows update, installed the service
pack 1, still same error message. I also installed the visual studio
remote services, and therefore the visual studio pre-requisites, on the
server.

I can create ASP.NET projects on the servers of my domain normally. On
these servers, the framework version and the visual studio remote services
and pre-requisite are the same as the server on the other domain.

Please, if anybody has any idea, please help!!!

Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.