By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,663 Members | 762 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,663 IT Pros & Developers. It's quick & easy.

Image question

P: n/a
I have a small appliaction where I have placed an image control on an aspx
web page. In the ImageURL property of the Image control I point to where a
..jpg file resides. This is all done on localhost. I copy the project to
the web. However, when web page is viewed using the web no picture is seen,
just an icon that represent the picture.

Can someone tell me what I am doing wrong. If it is of interest, I see the
picture when I access the web from the same computer from which I created
the application, but not from other machines. When I select Project, Copy
Project, the radio is on "All files in the source project folder"
What am I missing?
Nov 18 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
It sounds like your link is using a local file path rather than a URL to a
location in your web.

--
HTH,
Kevin Spencer
..Net Developer
Microsoft MVP
Big things are made up
of lots of little things.

"Woody Splawn" <no****@splawns.com> wrote in message
news:#b**************@tk2msftngp13.phx.gbl...
I have a small appliaction where I have placed an image control on an aspx
web page. In the ImageURL property of the Image control I point to where a
.jpg file resides. This is all done on localhost. I copy the project to
the web. However, when web page is viewed using the web no picture is seen, just an icon that represent the picture.

Can someone tell me what I am doing wrong. If it is of interest, I see the picture when I access the web from the same computer from which I created
the application, but not from other machines. When I select Project, Copy
Project, the radio is on "All files in the source project folder"
What am I missing?

Nov 18 '05 #2

P: n/a
Take a look at the properties for that image (right-click on the image in
the browser to view the properties) and see what the browser says is the
location of the image. Check to see if it is what you expect.

"Woody Splawn" <no****@splawns.com> wrote in message
news:#b**************@tk2msftngp13.phx.gbl...
I have a small appliaction where I have placed an image control on an aspx
web page. In the ImageURL property of the Image control I point to where a
.jpg file resides. This is all done on localhost. I copy the project to
the web. However, when web page is viewed using the web no picture is seen, just an icon that represent the picture.

Can someone tell me what I am doing wrong. If it is of interest, I see the picture when I access the web from the same computer from which I created
the application, but not from other machines. When I select Project, Copy
Project, the radio is on "All files in the source project folder"
What am I missing?

Nov 18 '05 #3

P: n/a
dgk
On Fri, 7 May 2004 10:46:55 -0700, "Peter Rilling"
<pe***@nospam.rilling.net> wrote:
Take a look at the properties for that image (right-click on the image in
the browser to view the properties) and see what the browser says is the
location of the image. Check to see if it is what you expect.

"Woody Splawn" <no****@splawns.com> wrote in message
news:#b**************@tk2msftngp13.phx.gbl...
I have a small appliaction where I have placed an image control on an aspx
web page. In the ImageURL property of the Image control I point to where a
.jpg file resides. This is all done on localhost. I copy the project to
the web. However, when web page is viewed using the web no picture is

seen,
just an icon that represent the picture.

Can someone tell me what I am doing wrong. If it is of interest, I see

the
picture when I access the web from the same computer from which I created
the application, but not from other machines. When I select Project, Copy
Project, the radio is on "All files in the source project folder"
What am I missing?


I have the same problem. The jpg doesn't download in the page, it has
to pull it from a url somewhere? So I have to create a repository for
my images on some specific url?
Nov 18 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.