470,624 Members | 2,065 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,624 developers. It's quick & easy.

Blank Page when large POST and SSL and ASP.NET

Hi folks,

our environment: Win 2003, IIS 6, SSL, ASP.NET Framework 1.1

Szenario 1:
get a large page (about 1.5 MB) from asp.net with SSL/https
the viewstate data within this page is about 800 KB
do a post
--> everything works fine ;-)

Szenario 2:
do this simultan with about 3 to 5 pages (do the post about every 1 second)
--> you will get a blank page on most pages ;-(

Szenario 3:
do this simultan with about 3 to 5 pages (do the post about every 1 second)
now WITHOUT SSL/https only with http
--> everything works fine ;-)

I guess there is a problem with SSL....

Background:
IIS logfile lists the 5 posts like this:
2003-08-21 08:40:25 10.1.1.15 POST /xxx/yyy/default.aspx - 443 - 10.1.1.114
Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0;+.NET+CL R+1.0.3705;+.NET+C
LR+1.1.4322) 413 0 0 143 796 0

I included an eventlog in my default.aspx page and in
Application_BeginRequest. The event is logged when no blank page is shown.

So the data isnīt forwarded from IIS to ASP.NET.

Any solution?

Kindest regards

Jens
Nov 17 '05 #1
0 1102

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by John | last post: by
8 posts views Thread by dmcconkey | last post: by
6 posts views Thread by noway | last post: by
2 posts views Thread by Amir | last post: by
1 post views Thread by Daniel Alvarez | last post: by
reply views Thread by Ram | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.