469,366 Members | 2,313 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,366 developers. It's quick & easy.

How can i see the layout view of the form or report?

180 100+
I can't see the layout view of the form anymore, i tried to look-up the report format but the allow layout view is selected as yes. But the Design and Print view of the report are available. Anyone can show me how to enable the layout view of the form or report?
Dec 6 '10 #1

✓ answered by mshmyob

Sorry just ran across this post.

In A2007 you can disable/enable layout view.

To enable layout view follow these steps:

1. Click on the big office button in the top left
2. Select "Access Options" - bottom of menu
3. Select "Current Database" - left panel
4. In the "Application Options" (first section) - look for "Enable layout view for this database" - ensure you have a check in the check box.

That's it.

cheers,

14 14435
What version of access you using.
in 2010 in the home tab there is views click that to change view
or
In the bottom right of your Access window there are tiny icons. The 5th one in should be layout view.
Dec 6 '10 #2
eneyardi
180 100+
MS-Access 2007
Dec 6 '10 #3
eneyardi
180 100+
still, only design view and print view are available at the right bottom of the form.
Dec 6 '10 #4
are you able to post your database maybe its locked down?
Dec 6 '10 #5
eneyardi
180 100+
How / where can it be locked down?
Dec 6 '10 #6
NeoPa
32,185 Expert Mod 16PB
Is Layout View new in 2007, because I don't have one in 2003?

Is the question really about Design View?
Dec 6 '10 #7
eneyardi
180 100+
My question is regarding layout view in MS-Access 2007, a while ago layout view is available, i don't know or maybe i forgot what setting i set before. Because now this is my problem, i can't see or how to bring it back. when i right click the form, design view and print view only the available option, layout view is something like deleted.
Dec 7 '10 #8
NeoPa
32,185 Expert Mod 16PB
Ah, that's clear now. Thank you. Unfortunately that does mean I can't help you, as I've never used Access 2007.
Dec 7 '10 #9
eneyardi
180 100+
i can't post my database, but surely i'm only forgot the setting that i set before, a while ago layout view is available when i right click the form or report, but now something like deleted. Please any idea how to bring it back?
Dec 7 '10 #10
NeoPa
32,185 Expert Mod 16PB
Eneyardi:
i can't post my database
Why is that?

In case you need assistance here are some tips I made earlier (ignore the one about converting to 2003 format).

When attaching your work please follow the following steps first :
  1. Remove anything not relevant to the problem. This is not necessary in all circumstances but some databases can be very bulky and some things do not effect the actual problem at all.
  2. Likewise, not entirely necessary in all cases, but consider saving your database in a version not later than 2003 as many of our experts don't use Access 2007. Largely they don't want to, but some also don't have access to it. Personally I will wait until I'm forced to before using it.
  3. If the process depends on any linked tables then make local copies in your database to replace the linked tables.
  4. If the database includes any code, ensure that all modules are set to Option Explicit (See Require Variable Declaration).
  5. If you've done anything in steps 1 to 4 then make sure that the problem you're experiencing is still evident in the updated version.
  6. Compile the database (From the Visual Basic Editor select Debug / Compile {Project Name}).
  7. Compact the database (Tools / Database Utilities / Compact and Repair Database...).
  8. Compress the database into a ZIP file.
  9. When posting, scroll down the page and select Manage Attachments (Pressing on that leads you to a page where you can add or remove your attachments. It also lists the maximum file sizes for each of the allowed file types.) and add this new ZIP file.
It's also a good idea to include some instructions that enable us to find the issue you'd like help with. Maybe some instructions of what to select, click on, enter etc that ensures we'll see what you see and have the same problems.
Dec 7 '10 #11
mshmyob
904 Expert 512MB
Sorry just ran across this post.

In A2007 you can disable/enable layout view.

To enable layout view follow these steps:

1. Click on the big office button in the top left
2. Select "Access Options" - bottom of menu
3. Select "Current Database" - left panel
4. In the "Application Options" (first section) - look for "Enable layout view for this database" - ensure you have a check in the check box.

That's it.

cheers,
Dec 8 '10 #12
eneyardi
180 100+
Neopa thanks for your suggestion, but i'm sorry to tell you that you made things more complicated. mshmyob give the exact solution, its very simple, just what i thought, i only forgot what settings i set before. Thanks alot mshmyob.
Dec 8 '10 #13
mshmyob
904 Expert 512MB
You're welcome. It's just that Neo is a complicated person and I have been told I am simple minded (lol) but he is usually right.

cheers,
Dec 8 '10 #14
NeoPa
32,185 Expert Mod 16PB
Mshmyob's solution does indeed, seem to be correct (and a very suitable Best Answer).

My post, on the other hand, wasn't a suggested solution, but some simple and easy to follow instructions on how to post your database as an attachment, in case you were struggling with that (hence the specific comment of yours that I quoted).

You can blame the number of instructions of it, on the number of mistakes people often make when doing it. A simple process in truth, but so many struggle even with that, so I have had to make the instructions suitable for a young child.
Dec 8 '10 #15

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by Scott Sabo | last post: by
2 posts views Thread by Richard Sherratt | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
1 post views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.