470,596 Members | 1,408 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,596 developers. It's quick & easy.

Subform Scroll Bars Do Not Display

I am developing an application in Access 2000 (A2K) which has multiple
forms and subforms. Until now, all subforms displayed scroll bars
properly (according to the subform's property setting). However, a
new subform control will not display horizontal scroll bars despite
it's form's property setting.

I have tried deleting and recreating both the subform control and the
subform itself thinking this would address the issue. I also tried
copying an existing subform control which displays scroll bars.
However, once I changed the subform's source object the scroll bars no
longer appeared. And before someone suggest I make the subform
control larger, I believe the 7.5 inch width should be enough to allow
scroll bars to appear.

Thanks in advance for any guidance on this.

David_From_Chicago

Oct 2 '07 #1
1 2238
bumping for ideas. Thanks.

Oct 5 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by justdummy | last post: by
5 posts views Thread by Aidan | last post: by
2 posts views Thread by Paradigm | last post: by
7 posts views Thread by Sally | last post: by
6 posts views Thread by Sally | last post: by
2 posts views Thread by Vexander | last post: by
reply views Thread by Tyler | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.