By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,124 Members | 1,746 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,124 IT Pros & Developers. It's quick & easy.

Intellisense not working

P: n/a
I have multiple MS Access databases open at the same time on my laptop.
One of the databases refuses to complete anything with intellisense. Is
there some option that I need to turn on?

I've also re-started my laptop in hopes that might fix it. Any
suggestions would be appreciated. Thank you.

Dec 21 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I haven't done anything that I am aware of, but the problem has
corrected itself.
Still, if anyone can offer any insight, others might find it useful.

Cheers.

On Dec 21, 3:16 pm, jfissio...@hotmail.com wrote:
I have multiple MS Access databases open at the same time on my laptop.
One of the databases refuses to complete anything with intellisense. Is
there some option that I need to turn on?

I've also re-started my laptop in hopes that might fix it. Any
suggestions would be appreciated. Thank you.
Dec 21 '06 #2

P: n/a
Per jf********@hotmail.com:
>One of the databases refuses to complete anything with intellisense. Is
there some option that I need to turn on?

I've also re-started my laptop in hopes that might fix it. Any
suggestions would be appreciated. Thank you.
This is strictly a one-percenter... but have you tried compiling the app lately.

When intellisense has stopped working for me, it's always been something in the
code that provoked a fatal when I attempted to compile. I'd fix the code and
then intellisense would be back up and running.
--
PeteCresswell
Dec 22 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.