By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,943 Members | 1,890 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,943 IT Pros & Developers. It's quick & easy.

Upgrade Question

P: 1
We just upgraded a system to Access 2000. One problem we are having is a report that uses a preprinted form is not working correctly.

The first page is fine, all field are being printed in the correct boxes, unfortunately the second page the print is off by one line. The strange part is all pages after page two print correctly.

Ant ideas / solutions.

Thanks in advance.
Oct 24 '06 #1
Share this Question
Share on Google+
1 Reply


MMcCarthy
Expert Mod 10K+
P: 14,534
We just upgraded a system to Access 2000. One problem we are having is a report that uses a preprinted form is not working correctly.

The first page is fine, all field are being printed in the correct boxes, unfortunately the second page the print is off by one line. The strange part is all pages after page two print correctly.

Ant ideas / solutions.

Thanks in advance.
Access uses a default windows printer option. It's possible that the margin settings are marginally different between the two versions. Reset the margin manually by a small amount and the problem should correct itself but only on the printer for that machine. So it's not a long term solution.

A better solution would be to tighten up the report design by a fraction.
Oct 25 '06 #2

Post your reply

Sign in to post your reply or Sign up for a free account.