471,579 Members | 1,441 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,579 software developers and data experts.

Decimal places in calculated field

Hi

I have a couple of calculated fields in a report, i've set the Decimal
Places property to 0 and the format to General Number, however when
previewing the report it still comes up with a number with up to 8
decimal places!

Any suggestions how to overcome this problem gratefully received!
Paul

Jun 6 '06 #1
3 32597
Try setting the Format to Fixed instead of General.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

<pa************@hotmail.com> wrote in message
news:11**********************@i40g2000cwc.googlegr oups.com...
Hi

I have a couple of calculated fields in a report, i've set the Decimal
Places property to 0 and the format to General Number, however when
previewing the report it still comes up with a number with up to 8
decimal places!

Any suggestions how to overcome this problem gratefully received!
Paul

Jun 6 '06 #2
Thanks Allen

It really was that easy...

Paul
Allen Browne wrote:
Try setting the Format to Fixed instead of General.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

<pa************@hotmail.com> wrote in message
news:11**********************@i40g2000cwc.googlegr oups.com...
Hi

I have a couple of calculated fields in a report, i've set the Decimal
Places property to 0 and the format to General Number, however when
previewing the report it still comes up with a number with up to 8
decimal places!

Any suggestions how to overcome this problem gratefully received!
Paul


Jun 6 '06 #3
On 6 Jun 2006 07:00:09 -0700, pa************@hotmail.com wrote:
Hi

I have a couple of calculated fields in a report, i've set the Decimal
Places property to 0 and the format to General Number, however when
previewing the report it still comes up with a number with up to 8
decimal places!

Any suggestions how to overcome this problem gratefully received!
Paul


You don't want to see any decimals?
Set the Format property to Fixed (NOT General Number)
Set the Decimal Places property to 0.
--
Fred
Please respond only to this newsgroup.
I do not reply to personal e-mail
Jun 6 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Hank | last post: by
reply views Thread by leo001 | last post: by
reply views Thread by lumer26 | last post: by
1 post views Thread by lumer26 | last post: by
reply views Thread by lumer26 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.