By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,456 Members | 1,472 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,456 IT Pros & Developers. It's quick & easy.

Import delimited file won't import space value

P: n/a
I am importing a pipe delimited text file into MS Access 2002. The
text file contains | | aka |space|

The resulting table when imported converts the space to a null value.
Any suggestions on how to import the literal space value (vs the null
converted value)?

Any help would be greatly appreciated. Thanks!

May 22 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Could you perform the import first, then do an update to the table
where null is changed into the value you want?

May 22 '06 #2

P: n/a
Yeah, thought about that, just cleaner if I could avoid it. Thanks for
the ideas (was hoping it was just a parameter I could set :)

May 22 '06 #3

P: n/a
On 22 May 2006 07:41:13 -0700, br**********@gmail.com wrote:

If this is a one time shot, try opening the text file in a word processor first
and replacing all | | with |" "| and re-save the file. Then import. Quote
space quote is not a null value.

If this is an on going event, write an update query to replace null values with
" " after the file is imported. Obviously, don't trim leading and trailing
spaces.

Chuck --
I am importing a pipe delimited text file into MS Access 2002. The
text file contains | | aka |space|

The resulting table when imported converts the space to a null value.
Any suggestions on how to import the literal space value (vs the null
converted value)?

Any help would be greatly appreciated. Thanks!


May 23 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.