By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,490 Members | 1,791 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,490 IT Pros & Developers. It's quick & easy.

Invalid Command Line Switch: 'I' in Access 2k

P: n/a
I've encountered this error when synchronizing a database in Access 2k.
I've searched the web and found others have had the same problem but
I've yet to find anything that explains why. It's happening in a
classroom where the systems have Access 2k, XP and 2003 installed
simultaneously. Other problems have popped up which could be resolved
by removing missing references - but this one isn't. I ran WzCnflct.exe
outside of Access and it worked just fine (specifying the same JET
database and the default workgroup), so I can still get the job done -
it's just annoying. Anyone know why this error occurs? I would guess it
might have to do with different versions of Access installed and/or a
database which was created in Access '97 being used and converted to
the newer versions. Any ideas as to how to "fix" this would be
appreciated. Thanks!

Feb 28 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.