By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,837 Members | 1,366 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,837 IT Pros & Developers. It's quick & easy.

Switchboard won't appear (Access '03)

P: n/a
Hay guys,

When I create a switchboard, everything works fine until the last step:
the main (default) switchboard page won't show up. I've double-checked
the macros and the individual pages (under Tools-Database
utilities-Switchboard Manager) and everything else is fine. What might
the problem be, and how can I fix it?

Nov 13 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
When you say it won't show up, do you mean that it's a blank screen or
it won't show up when you launch the database? If it won't show up on
launch check tools/startup and be sure you have it set to the correct
form/page.

Footsie wrote:
Hay guys,

When I create a switchboard, everything works fine until the last step:
the main (default) switchboard page won't show up. I've double-checked
the macros and the individual pages (under Tools-Database
utilities-Switchboard Manager) and everything else is fine. What might
the problem be, and how can I fix it?


Nov 13 '05 #2

P: n/a
I mean that there's no switchboard form under the "Forms" object
listing in the left panel. Usually, the switchboard appears as one
form among others but for some reason, not any more.

Nov 13 '05 #3

P: n/a
Is it possible that the attributes on the form was changed to hidden?
You can make sure you are viewing hidden objects under
Tools/Options/View/Hidden Objects.

Nov 13 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.