By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,661 Members | 1,808 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,661 IT Pros & Developers. It's quick & easy.

Help! I have a table locking issue in report with no sub reports

P: n/a
RWC
Hello,

I have a problem that is driving me BATTY! I have a report, that contains
no sub report, no dlookups and no nested queries. This report is based on a
normalized set of tables. The SQL is used in the record source. When I run
the SQL, it opens into datasheet view fine, without any problems. When I
try and run the report, I get an error message that says "The database
engine could not lock table 'genCompanies' because it is already in use by
another person or process". This is the only database open on my laptop,
the only object I'm trying to open, there is nothing in the back gr
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
RWC
Oops, sorry, read the nexts post up. My big fingers on this silly laptop
sent this post accidentally.

"RWC" <he*************************@shaw.ca> wrote in message
news:Fqovc.651325$Ig.590019@pd7tw2no...
Hello,

I have a problem that is driving me BATTY! I have a report, that contains
no sub report, no dlookups and no nested queries. This report is based on a normalized set of tables. The SQL is used in the record source. When I run the SQL, it opens into datasheet view fine, without any problems. When I
try and run the report, I get an error message that says "The database
engine could not lock table 'genCompanies' because it is already in use by
another person or process". This is the only database open on my laptop,
the only object I'm trying to open, there is nothing in the back gr

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.