By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,504 Members | 1,410 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,504 IT Pros & Developers. It's quick & easy.

Put Access 2000 on a Windows 2000 Server OS

P: n/a
I am having problems with an Access2K ade installed on a server
running Windows 2000 Server OS. The app makes a connectin and
authenticates with the server running the SQL Server backend, but the
ade keeps asking for parameters that it doesn't do when installed on a
Windows 2000 OS. Any help is appreciated.
lq
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Lauren,
Two questions:
1) Is there a particular reason why you're running this app on a server?
Is the server also being used as a workstation?
2) Can you be more specific about what these parameters are?

Cheers,

Eric

Lauren Quantrell wrote:
I am having problems with an Access2K ade installed on a server
running Windows 2000 Server OS. The app makes a connectin and
authenticates with the server running the SQL Server backend, but the
ade keeps asking for parameters that it doesn't do when installed on a
Windows 2000 OS. Any help is appreciated.
lq

Nov 12 '05 #2

P: n/a
Eric,
The reason I need to do this is because the app will be used as a
Citrix Server.
The parameter prompts are the app calling for manual entry of form
parameters that it does not do when installed on any Windows OS.
lq
Eric Ellsworth <ez@e> wrote in message news:<Q4********************@speakeasy.net>...
Lauren,
Two questions:
1) Is there a particular reason why you're running this app on a server?
Is the server also being used as a workstation?
2) Can you be more specific about what these parameters are?

Cheers,

Eric

Lauren Quantrell wrote:
I am having problems with an Access2K ade installed on a server
running Windows 2000 Server OS. The app makes a connectin and
authenticates with the server running the SQL Server backend, but the
ade keeps asking for parameters that it doesn't do when installed on a
Windows 2000 OS. Any help is appreciated.
lq

Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.