By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,098 Members | 1,118 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,098 IT Pros & Developers. It's quick & easy.

Multi-table form

P: n/a
I'm new to Access...trying to create one form from 5 tables using Access 2002's form wizard. The form has 68 controls and will input info to the correct tables but it won't display records after they've been input. It seems to read only the first record.

I tried creating the form from a multi-table query and got the same result.

Any ideas out there???????

Thanks

--
Atr
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Do you have the relations between the tables properly defined ?
Bas Hartkamp.
"ariley" <ar****@comcast.net> schreef in bericht news:1z7bc.158119$_w.1772200@attbi_s53...
I'm new to Access...trying to create one form from 5 tables using Access 2002's form wizard. The form has 68 controls and will input info to the correct tables but it won't display records after they've been input. It seems to read only the first record.

I tried creating the form from a multi-table query and got the same result.

Any ideas out there???????

Thanks

--
Atr
Nov 12 '05 #2

P: n/a
I think so...I used the wizard to create the tables, and allowed it to do most of the work. There are 5 tables; 4 are in one to one relationships with the main table. Those four also have various small tables... ex: the main table is address info and it has a small table being used as a pull down for the 'States.
"HS Hartkamp" <hs*********@hccnet.nl> wrote in message news:40***********************@news.wanadoo.nl...
Do you have the relations between the tables properly defined ?
Bas Hartkamp.
"ariley" <ar****@comcast.net> schreef in bericht news:1z7bc.158119$_w.1772200@attbi_s53...
I'm new to Access...trying to create one form from 5 tables using Access 2002's form wizard. The form has 68 controls and will input info to the correct tables but it won't display records after they've been input. It seems to read only the first record.

I tried creating the form from a multi-table query and got the same result.

Any ideas out there???????

Thanks

--
Atr
Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.