469,575 Members | 1,376 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,575 developers. It's quick & easy.

Folder "file type"

3
Well, a long time ago, some bright person got a hold of my computer and decided to "improve" it. Apparently they fouled up the default "open" option on the folder "file type," causing a folder to open in a new window -regardless- of what you have your options set to.

So, before I go digging around in the registry, I want to hear what you all would suggest doing to fix it. All these new windows are driving me nutters.

Oh, before I forget: WinXP with SP2, if anyone needs to know.
Dec 9 '06 #1
17 4309
link
71
hi there,

i don't know if understand it clearly but try this...open a windows explorer, go to tools, folder options, on general tab, under browse folder, click on "open each folder in the same window".

hope this will solve it. regards.
Dec 11 '06 #2
Cyberdyne
627 Expert 512MB
Was your problem fixed?
Dec 15 '06 #3
haldie
3
Unfortunately, no, everything still opens up in its own window, no matter which option I choose in the folder options tab.

Many apologies for the late reply, had some computer trouble.
Jan 30 '07 #4
Killer42
8,435 Expert 8TB
Unfortunately, no, everything still opens up in its own window, no matter which option I choose in the folder options tab.
That might also be related to the "run each explorer in its own thread" option. I forget the exact wording.
Jan 31 '07 #5
Motoma
3,237 Expert 2GB
You may need to go to Tools>Folder Options then switch to the File Types tab. Scroll down to the Folder file type, and view the advanced options. Select open, and click the "Set Default" button.
Jan 31 '07 #6
Cyberdyne
627 Expert 512MB
Unfortunately, no, everything still opens up in its own window, no matter which option I choose in the folder options tab.

Many apologies for the late reply, had some computer trouble.

Ok so was your problem fixed now?

If not check these links and follow the steps...

microsoft solution 1

microsoft folder options in general
Feb 1 '07 #7
haldie
3
Unfortunately, nothing suggested has fixed it, but thanks for the help. The folder options doesn't work period. It ignores it completely. Oh well, I guess I'll just learn to deal with it.

I looked for the "run each explorer in its own thread" post, but I couldn't find it right off pertaining to windows items.
Feb 12 '07 #8
bartonc
6,596 Expert 4TB
Unfortunately, nothing suggested has fixed it, but thanks for the help. The folder options doesn't work period. It ignores it completely. Oh well, I guess I'll just learn to deal with it.

I looked for the "run each explorer in its own thread" post, but I couldn't find it right off pertaining to windows items.
I've got one for you. I have open in separate window set on purpose, but don't really like it most of the time. What I do is open a window then click the Folders button and browse the tree on the left. It works really well for me. Try it and let us know if you like it too.
Feb 12 '07 #9
Killer42
8,435 Expert 8TB
I looked for the "run each explorer in its own thread" post, but I couldn't find it right off pertaining to windows items.
It's under Advanced Settings on the View tab, actual option is "Launch folder windows in a separate process". When I had this turned on for safety (because Explorer kept crashing) I found that things like double-clicking a shortcut, instead of simply navigating to that location, would always open a separate window. Very annoying.
Feb 12 '07 #10
bartonc
6,596 Expert 4TB
It's under Advanced Settings on the View tab, actual option is "Launch folder windows in a separate process". When I had this turned on for safety (because Explorer kept crashing) I found that things like double-clicking a shortcut, instead of simply navigating to that location, would always open a separate window. Very annoying.
Good call, killer. I'll bet that's it!
Feb 12 '07 #11
This is what fixed the problem for me. Of all the threads in all the different forums I viewed, I only found one that gave this advice:

In Explorer FileTypes, set the Folder (not FileFolder) default to "explore" NOT "open".
Feb 14 '07 #12
bartonc
6,596 Expert 4TB
This is what fixed the problem for me. Of all the threads in all the different forums I viewed, I only found one that gave this advice:

In Explorer FileTypes, set the Folder (not FileFolder) default to "explore" NOT "open".
Thank you. It's great that you have shared the information with our members!
Feb 14 '07 #13
No problem. I hope everyone will share this solution. There don't seem to be too many people aware of it.
Feb 14 '07 #14
bartonc
6,596 Expert 4TB
This is what fixed the problem for me. Of all the threads in all the different forums I viewed, I only found one that gave this advice:

In Explorer FileTypes, set the Folder (not FileFolder) default to "explore" NOT "open".
To elaborate:
In an explorer window go to Tools->Folder Options... | File Types tab | click the folder icon with Extensions (NONE); File Types Folder (not File Folder) | click the advanced button | in the Actions: listbox click Explore and click OK.
Feb 14 '07 #15
bartonc
6,596 Expert 4TB
No problem. I hope everyone will share this solution. There don't seem to be too many people aware of it.
By the way, welcome to TheScripts!
Feb 14 '07 #16
Thanks for the welcome bartonc.

And don't forget to click the "Set default" button after selecting explore or the option won't be applied. Then click OK.
Feb 14 '07 #17
bartonc
6,596 Expert 4TB
Thanks for the welcome bartonc.
Be sure to post in the Member Introductions Forum too.
And don't forget to click the "Set default" button after selecting explore or the option won't be applied. Then click OK.
Wow, how'd I miss that? Thanks.
Feb 15 '07 #18

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by wotsayyou | last post: by
4 posts views Thread by Andy Sutorius | last post: by
2 posts views Thread by IkBenHet | last post: by
1 post views Thread by pauld | last post: by
reply views Thread by suresh191 | last post: by
4 posts views Thread by guiromero | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.