By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,871 Members | 2,575 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,871 IT Pros & Developers. It's quick & easy.

VS Keeps Crashing

P: n/a
Hi there,

Dunno if anyone can help me out or not but everytime i run a debug on the
application is starts the application fine and everything works ok. However
when i come to stop the application bye closing it or have to stop it
becasue and error has occured then VS just crashes and i have to restart VS.
Obviously this is very annying. Wondered if anyone else had this problem and
worked out what it was.

Regards

JP
Nov 20 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
* "James Proctor" <ja**********@ebmis.co.uk> scripsit:
Dunno if anyone can help me out or not but everytime i run a debug on the
application is starts the application fine and everything works ok. However
when i come to stop the application bye closing it or have to stop it
becasue and error has occured then VS just crashes and i have to restart VS.
Obviously this is very annying. Wondered if anyone else had this problem and
worked out what it was.


Does this even occor with a "blank" project?

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #2

P: n/a
* "James Proctor" <ja**********@ebmis.co.uk> scripsit:
Dunno if anyone can help me out or not but everytime i run a debug on the
application is starts the application fine and everything works ok. However
when i come to stop the application bye closing it or have to stop it
becasue and error has occured then VS just crashes and i have to restart VS.
Obviously this is very annying. Wondered if anyone else had this problem and
worked out what it was.


Does this even occor with a "blank" project?

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #3

P: n/a
I have not had this problem, but it sounds like a memory problem (as in you
might need more).

"James Proctor" <ja**********@ebmis.co.uk> wrote in message
news:%2****************@tk2msftngp13.phx.gbl...
Hi there,

Dunno if anyone can help me out or not but everytime i run a debug on the
application is starts the application fine and everything works ok. However when i come to stop the application bye closing it or have to stop it
becasue and error has occured then VS just crashes and i have to restart VS. Obviously this is very annying. Wondered if anyone else had this problem and worked out what it was.

Regards

JP

Nov 20 '05 #4

P: n/a
I have not had this problem, but it sounds like a memory problem (as in you
might need more).

"James Proctor" <ja**********@ebmis.co.uk> wrote in message
news:%2****************@tk2msftngp13.phx.gbl...
Hi there,

Dunno if anyone can help me out or not but everytime i run a debug on the
application is starts the application fine and everything works ok. However when i come to stop the application bye closing it or have to stop it
becasue and error has occured then VS just crashes and i have to restart VS. Obviously this is very annying. Wondered if anyone else had this problem and worked out what it was.

Regards

JP

Nov 20 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.