By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,369 Members | 1,131 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,369 IT Pros & Developers. It's quick & easy.

CreateFile error while generating Snapshot with SP4

P: n/a
Hello all,

We are using SQL Server 2000 (Enterprise Edition) Merge Replication to
synchronize databases between a main server database and about 200
local MSDE databases. Recently, we upgraded our QA server from build
8.00.928 to SP4. Since then, the Snapshot Agent fails to create files
on our File Server. We have checked and double-checked all
permissions, shares, etc. But we keep getting the following error
randomly on any step:

[SQL-DMO]CreateFile error on
'\\uszzaschnas03\REW\Env\Test\Database\ReplData\un c\PADBS0009$I03DA_TEST_REW_REWCode\20050609091808\ usp_GetQCReviewByAfab71f2b_293.sch'.
(Source: usp_GetQCReviewByAssignmentIDDataSet (Data source); Error
number: 0)
---------------------------------------------------------------------------------------------------------------

However, when we generate the Snapshot files to a local disk, it goes
thru without any problems. This issue happens only when we try to
generate the static snapshots. Dynamic Snapshots are generated without
any problems on the local disk and the file server.

We tried the same thing on another database server configured at the
original build (8.00.928) and it worked without any problems. So we
are very sure that the issue is with the Snapshot Agent in SP4. Has
anyone encountered this issue?

Regards.

Deepak.

Jul 23 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.