By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,767 Members | 1,302 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,767 IT Pros & Developers. It's quick & easy.

DTS Text Import Question

P: n/a
Hi All,

I use DTs Wizard to import a text file into my MS SQLServer 2000 every
month. This text file contains 236 text fields and it's format never
changes.

The problem that i've found is that the DTS wizard sets each of the
destination fields to varchar (which is fine) but the size to 8000!!!!

I have to go through each one of the fields to reduce the size down to
255 ...... is there any way to change the default field size?

Cheers & Merry Christmas

Dave
Jul 23 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi

If you click on the transform button you can see the select source tables
and views dialog you can edit the size of the columns in the destination
table.

John
"David Peake" <no****@nospam.com> wrote in message
news:11****************@despina.uk.clara.net...
Hi All,

I use DTs Wizard to import a text file into my MS SQLServer 2000 every
month. This text file contains 236 text fields and it's format never
changes.

The problem that i've found is that the DTS wizard sets each of the
destination fields to varchar (which is fine) but the size to 8000!!!!

I have to go through each one of the fields to reduce the size down to
255 ...... is there any way to change the default field size?

Cheers & Merry Christmas

Dave

Jul 23 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.