By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
437,903 Members | 1,067 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 437,903 IT Pros & Developers. It's quick & easy.

Psql bug?

P: n/a
Compiled PostgreSQL with gettext support.
Table name completion works for \d <table initials>, but doesn't for \d+
<table initials>.

Is this considered a bug? (even if a very minor one at that..).
---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Francisco Reyes <li***@natserv.com> writes:
Compiled PostgreSQL with gettext support.
Table name completion works for \d <table initials>, but doesn't for \d+
<table initials>.


Works fine for me ...

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 12 '05 #2

P: n/a

On Fri, 21 Nov 2003, Tom Lane wrote:
Francisco Reyes <li***@natserv.com> writes:
Compiled PostgreSQL with gettext support.
Table name completion works for \d <table initials>, but doesn't for \d+
<table initials>.


Works fine for me ...

On a 7.3.4 release Psql?
I was trying first on a 7.3.4 built from ports on FreeBSD.
Just tried a Suse Linux machine that I have access to. Postgres was built
from sources there and I see the same behavior.

For example I have a table called phones
\d ph <tab>
completes name to phones but,
\d+ ph <tab> doesn't complete name.

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to ma*******@postgresql.org

Nov 12 '05 #3

P: n/a
Francisco Reyes <li***@natserv.com> writes:
Table name completion works for \d <table initials>, but doesn't for \d+
<table initials>.
Works fine for me ...

On a 7.3.4 release Psql?


Oh, I was testing 7.4.

regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.