By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,584 Members | 1,774 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,584 IT Pros & Developers. It's quick & easy.

"appRoot" Error When Unit Testing in TFS 2008

P: n/a
Hi guys,

I've recently upgraded a test TFS 2005 server to TFS 2008. On the
whole, the upgrade has gone smoothly, but I'm having a few issues, one
of which is as follows:

One of my test solutions contains an ASP.NET web-application, a class
library and a Windows executable. It also contains a unit test
project, containing a code unit test. Although this test used to pass,
it doesn't any more. Initially I was getting errors about 32-bit, but
I changed the target processor of each project to x84 and that solved
that problem. Now when I run the test, the results show that the test
was "Not Executed". In the test view, under the section "Test Run
Errors and Warning", it simply says "appRoot". Has anyone seen this
bug before?

Any assistance would be gratefully received!

Thanks,

Steve.
Jun 27 '08 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.