By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,044 Members | 1,287 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,044 IT Pros & Developers. It's quick & easy.

Web Service default IIS page

P: n/a
CJF
I wanted to set my .asmx page as a default page on my site and noticed that
users get a 405 Method Not Allowed error if they attempt to connect to the
site without the .asmx file name using the Post method. If the .asmx file is
included in the URL call using Post then it works fine. I double-checked the
spelling of my default file to make sure what I had added as a default page
matched the name of the actual file. What else could cause this issue?

Thanks, CJF
Mar 21 '06 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.