By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,087 Members | 1,513 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,087 IT Pros & Developers. It's quick & easy.

VS2005 toolbox icons are wrong

P: n/a
The icons next to the text description in the toolbox for all MSFT controls
are the same. Right now for instance the pointer icon is beside every
control(labels, buttons, etc). Which icon is displayed is different at
different times that I open VS, but they are always the same instead of
varied. It wasn't like that when I first installed, but I don't know what
happened.

Any ideas?
Feb 24 '06 #1
Share this Question
Share on Google+
3 Replies


P: n/a

"the whip" <th*****@discussions.microsoft.com> wrote in message
news:ED**********************************@microsof t.com...
The icons next to the text description in the toolbox for all MSFT
controls
are the same. Right now for instance the pointer icon is beside every
control(labels, buttons, etc). Which icon is displayed is different at
different times that I open VS, but they are always the same instead of
varied. It wasn't like that when I first installed, but I don't know what
happened.

Any ideas?


Try this:
Right-click any item in your toolbox, then select Reset Toolbox.

It's been known to restore the correct icons.

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.
Feb 25 '06 #2

P: n/a
Yeah, thanks that worked. I had wanted to avoid that because it also
stripped out all my custom controls, but since there were no other ideas. I
did it and it fixed the problem.
Try this:
Right-click any item in your toolbox, then select Reset Toolbox.

It's been known to restore the correct icons.

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.

Feb 27 '06 #3

P: n/a
I recently had problems with intellisense not working under my User
account, but worked under my Admin account. In addition, I was getting
the same error of the property unable to display correctly.

I found the following
http://forums.microsoft.com/MSDN/Sho...47226&SiteID=1

which once I change the font for the icons it worked correctly..

this is the answer...
"Open Display Properties | Appearance | Advanced | Icon: Change the
icon font to true type font such as Tahoma, Arial."

Mark


On Fri, 24 Feb 2006 10:13:16 -0800, "the whip"
<th*****@discussions.microsoft.comwrote:
>The icons next to the text description in the toolbox for all MSFT controls
are the same. Right now for instance the pointer icon is beside every
control(labels, buttons, etc). Which icon is displayed is different at
different times that I open VS, but they are always the same instead of
varied. It wasn't like that when I first installed, but I don't know what
happened.

Any ideas?
Jul 31 '06 #4

This discussion thread is closed

Replies have been disabled for this discussion.