By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,564 Members | 834 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,564 IT Pros & Developers. It's quick & easy.

Can't open web project--access forbidden

P: n/a
I probably asked this same question when I installed VS.NET on my last
machine...

What setting(s) do I need to change in order to open a web project?
Currently I get "http/1.1 403 access forbidden" when trying to do so. And
help essentially tells me to see me (the third-rate administrator).

TIA,

John
Jul 21 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
This may not be it but I have had similiar problems in the past.

My problem was that an upgrade of my software firewall ( zonealarm free )
was blocking port 80 in some way that upset VS when setting up a new project.

Try disabling your Firewall and then setup a new project. If this is your
problem my solution was to change to Sygate Personal Firewall (free) as
Zonealarms solution was that ZA is not for server systems so even the pay for
version may cause similiar problems

Jul 21 '05 #2

P: n/a
Hey Chris,

Thanks for the suggestion. Looks like I'm having some different flavor of
the problem.

- John

"Chris" <Ch***@discussions.microsoft.com> wrote in message
news:42**********************************@microsof t.com...
This may not be it but I have had similiar problems in the past.

My problem was that an upgrade of my software firewall ( zonealarm free )
was blocking port 80 in some way that upset VS when setting up a new
project.

Try disabling your Firewall and then setup a new project. If this is your
problem my solution was to change to Sygate Personal Firewall (free) as
Zonealarms solution was that ZA is not for server systems so even the pay
for
version may cause similiar problems

Jul 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.