By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,788 Members | 1,115 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,788 IT Pros & Developers. It's quick & easy.

Netscape cannot see my links but IE can. please help

P: n/a
I have a site

http://www.allaboutpets.org.uk/dogindex1.html

Now on all of the cat doh horse index pages when using netscape
browser ( all versions ) the download links in the left column do not
work.

If you try using PC Explorer ( all versions 4 and above ) the links
work fine.

I have no idea why Netscape cannot see these links.

My guess would relate to the css rules which define the placement of
layers such as;

..indexColumnOne {
position: absolute;
width: 345px;
left: 15px;
top: 140px;
z-index: 1;
visibility: visible;

}
..indexColumnTwo {
position: absolute;
width: 345px;
left: 385px;
top: 140px;
z-index: 2;
visibility: visible;

It is the links in .indexColumnOne that are not focussed.

Can anyone please help me with this one

Many thanks

carl Cross blue cross animal charity
Jul 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
ca********@bluecross.org.uk (Carl Cross) wrote:
I have a site

http://www.allaboutpets.org.uk/dogindex1.html
Don't multipost. If you can't pick one newsgroup, crosspost to a
limited number and pick one of them to receive the replies.
I have no idea why Netscape cannot see these links.
Because they're underneath the second column.
My guess would relate to the css rules which define the placement of
layers such as;

.indexColumnOne {
position: absolute;
width: 345px;
left: 15px;
top: 140px;
z-index: 1;
visibility: visible;

}
.indexColumnTwo {
position: absolute;
width: 345px;
left: 385px;
top: 140px;
z-index: 2;
visibility: visible;


No. Your actual styles are

..indexColumnOne {
position: absolute;
width: 345px;
left: 16px;
top: 141px;
z-index: 1;
}
..indexColumnTwo {
position: absolute;
width: 742px;
left: 14px;
top: 139px;
z-index: 2;
height: 62px;
}

the important bit being the left and z-index values for
indexColumnTwo. This places the second column on top of the first
column. Hence you can't click on the links in the first column. Set
left to at least 360px instead.

Steve

--
"My theories appal you, my heresies outrage you,
I never answer letters and you don't like my tie." - The Doctor

Steve Pugh <st***@pugh.net> <http://steve.pugh.net/>
Jul 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.