By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,625 Members | 2,235 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,625 IT Pros & Developers. It's quick & easy.

Menu Help & Test

P: n/a
Hello
I was checking and testing this site and the menu on the left look
distorted. This was on a older machine using IE6 win 2000 or older.

This is how it looked http://www.hamtstudio.com/images/screenshot.jpg

This is an example of another page.
http://www.hamtstudio.com/philosophy.html

Check the menu/navigation on the left.

They seem to work good on a winXP system but for some reason older win
os don't.

Any Help thanks

Jul 20 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Henry wrote:

This is an example of another page.
http://www.hamtstudio.com/philosophy.html

Check the menu/navigation on the left.

They seem to work good on a winXP system but for some reason older
win os don't.


Nothing personal, but this looks like auto-generated (dreamweaverlike)
HTML-garbage with lots of inline-styles and JavaScript. You might fare
better hand-coding the page, knowing what exactly you do, as result
also understanding possible bugs.
Jul 20 '05 #2

P: n/a
"Henry" <ha***@netscape.com> wrote:
This is an example of another page.
http://www.hamtstudio.com/philosophy.html

Check the menu/navigation on the left.

They seem to work good on a winXP system but for some reason older win
os don't.


And how should users that switched off JavaScript (or don't have it in
their browser) access your submenus? Maybe that's also the problem you
have with your "older win os". Try to switch on/off JavaScript in the
security settings of IE.

--
Andreas
To reply via e-mail, please remove the fruit and the ".invalid" top
level domain from my address.
Jul 20 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.