By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,248 Members | 1,961 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,248 IT Pros & Developers. It's quick & easy.

My eclipse windowsbuilder won't work with java 12 (I have eclipse 2019 06)

P: 1
Q: My eclipse windowsbuilder won't work with java 12 (I have eclipse 2019 06)

I am trying to use a gui in eclipse 2019 06 with JDK 12.0.1.

It keeps showing multiple errors.

One being the EventQueue and then it tells me that Jframe isn't accessible.

It also says several things can not be resolved.

Should I reinstall java? Or what may the issue be?
4 Weeks Ago #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.