By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,318 Members | 2,300 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,318 IT Pros & Developers. It's quick & easy.

cannot find the module error

P: n/a
my web services is reference a vb6 com dll, and if it's registered at the
local machine, the web service is working.

but, if i put the dll to a z: which is mapping to a network driver and
registered that dll and then add reference to the web service. i got the
error "cannot find the module" error.

any ideas?

thanks!
Nov 15 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi Mullin,

Try putting the dll into either the web application ot its bin
directory or load the dll into the GAC using gacutil -i mycom.dll on
the server. You can also resolve this by creating a deployment project
and being sure to include the supporting dll as part of the content
required for the web service.

Also make sure the vb6 com has all the supporting libraries on the
server. Perhaps start the web service (if installation is not a
problem) then connect to the remote machine/application and debug it
-- using VS.NET!

~~~~~~~~~~~~~
Tommie Carter
www.premiertechnology.com
--
"Mullin Yu" <mu*******@ctil.com> wrote in message news:<uU*************@tk2msftngp13.phx.gbl>...
my web services is reference a vb6 com dll, and if it's registered at the
local machine, the web service is working.

but, if i put the dll to a z: which is mapping to a network driver and
registered that dll and then add reference to the web service. i got the
error "cannot find the module" error.

any ideas?

thanks!

Nov 15 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.