By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,828 Members | 801 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,828 IT Pros & Developers. It's quick & easy.

ASP.NET outgoing email goes to Junk-Email

P: n/a
Hi,

I have been using "Mail" in ASP.NET to send email, however, email
deliveries to the Junk-Email of the receiver. Is there a way to get
around this please?

Thanks in advance. Your help will be greatly appreciated.

Apr 24 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
All junkmail filters work differently. I don't think that there's an
ASP.Net solution to this. It's not as though there's a ".NotJunk = true"
property you can assign. Most of the mass e-mails I get these days say
something like, "Add th***********@example.com to your trusted senders to
avoid our messages going into your junk mail folder."

Ray at work

<sw**********@yahoo.comwrote in message
news:11**********************@t39g2000prd.googlegr oups.com...
Hi,

I have been using "Mail" in ASP.NET to send email, however, email
deliveries to the Junk-Email of the receiver. Is there a way to get
around this please?

Thanks in advance. Your help will be greatly appreciated.
Apr 24 '07 #2

P: n/a

<sw**********@yahoo.comwrote in message
news:11**********************@t39g2000prd.googlegr oups.com...
Hi,

I have been using "Mail" in ASP.NET to send email, however, email
deliveries to the Junk-Email of the receiver. Is there a way to get
around this please?

Thanks in advance. Your help will be greatly appreciated.
Hi,

Try set "X-oringinating-ip", "reply-to", and "from" in your email header.


Posted Via Usenet.com Premium Usenet Newsgroup Services
----------------------------------------------------------
** SPEED ** RETENTION ** COMPLETION ** ANONYMITY **
----------------------------------------------------------
http://www.usenet.com
Apr 25 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.