469,915 Members | 2,713 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,915 developers. It's quick & easy.

Appropriate proxy settings for discovering local web services

I am trying to test out an ASP.NET web service I wrote, but the Add Web
Reference dialog gives me the following errors:
The proxy settings on this computer are not configured correctly for web
discovery. Press F1 for more information.

Parser Error Message: Could not create type 'WebApplication1.WebService1'.
The web service (the *.asmx file) is part of the same project that I am
trying to add the web reference to, and is on my local machine. Because I am
not an expert with networks, I am not sure what I need to change my proxy
settings to, and the page I was taken to when I pressed F1 didn't help me
very much (for the most part, it just kept telling me to see my network
administrator, which obviously isn't much help, even though I am the one who
setup my home network). What do I need to do in order to add my web service
as a web reference and test it out? Thanks.
--
Nathan Sokalski
nj********@hotmail.com
http://www.nathansokalski.com/
Apr 6 '07 #1
1 2928
Perhaps your localhost is a part of the internet/intranet zone?
Did you try replacing localhost with machinename or ipaddress in the
web service url?

Check out http://www.dotnet247.com/247referenc...43/219319.aspx
http://msdn2.microsoft.com/en-us/lib...2h(VS.80).aspx

Hope this helps..
Latish

Apr 6 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by PeterJ | last post: by
1 post views Thread by OlaPihl | last post: by
2 posts views Thread by =?Utf-8?B?TGFycnlLdXBlcm1hbg==?= | last post: by
reply views Thread by Salome Sato | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.