By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,294 Members | 1,564 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,294 IT Pros & Developers. It's quick & easy.

VWD Express Beta 2 Install Problem

P: n/a
I'm trying to install VWD Express Beta 2, but it's telling me that I need to
uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
using the Add/Remove Programs control panel applet, and the Express Library
is not showing up there.

I also ran Registry Medic to clean up any registry problems that might have
been causing this problem.

Any other ideas on how can I resolve this issue? I'd like to get the beta 2
installed.

Thanks!
Nov 19 '05 #1
Share this Question
Share on Google+
14 Replies


P: n/a
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:E6**********************************@microsof t.com...
I'm trying to install VWD Express Beta 2, but it's telling me that I need
to
uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
using the Add/Remove Programs control panel applet, and the Express
Library
is not showing up there.

I also ran Registry Medic to clean up any registry problems that might
have
been causing this problem.

Any other ideas on how can I resolve this issue? I'd like to get the beta
2
installed.

Thanks!

Nov 19 '05 #2

P: n/a
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:E6**********************************@microsof t.com...
I'm trying to install VWD Express Beta 2, but it's telling me that I need
to
uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
using the Add/Remove Programs control panel applet, and the Express
Library
is not showing up there.

I also ran Registry Medic to clean up any registry problems that might
have
been causing this problem.

Any other ideas on how can I resolve this issue? I'd like to get the beta
2
installed.

Thanks!

Nov 19 '05 #3

P: n/a
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:E6**********************************@microsof t.com...
I'm trying to install VWD Express Beta 2, but it's telling me that I need
to
uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
using the Add/Remove Programs control panel applet, and the Express
Library
is not showing up there.

I also ran Registry Medic to clean up any registry problems that might
have
been causing this problem.

Any other ideas on how can I resolve this issue? I'd like to get the beta
2
installed.

Thanks!


Nov 19 '05 #4

P: n/a
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:E6**********************************@microsof t.com...
I'm trying to install VWD Express Beta 2, but it's telling me that I need
to
uninstall MSDN Express Library 2005 Beta first. I uninstalled everything
using the Add/Remove Programs control panel applet, and the Express
Library
is not showing up there.

I also ran Registry Medic to clean up any registry problems that might
have
been causing this problem.

Any other ideas on how can I resolve this issue? I'd like to get the beta
2
installed.

Thanks!


Nov 19 '05 #5

P: n/a
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder


Nov 19 '05 #6

P: n/a
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder


Nov 19 '05 #7

P: n/a
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder

Nov 19 '05 #8

P: n/a
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder

Nov 19 '05 #9

P: n/a
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder


Nov 19 '05 #10

P: n/a
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
Step 1: Download bits from MSDN
Step 2: Uninstalled previous versions of all dot net 2.0 beta software
Step 3: Uninstalled dot net 2.0 beta framework
Step 4: Restarted computer
Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
needed
to uninstall MSDN library for beta 2
Step 6: Verified that MSDN Library was not in "Add/Remove Programs" list
Step 7: Ran Registry Medic
Step 8: Restarted computer
Step 9: Repeated step 5, with same results

Thanks

"TDAVISJR" wrote:
Please list all your steps in order. Then we can take it from there

--
TDAVISJR
aka - Tampa.NET Koder


Nov 19 '05 #11

P: n/a
Hi, Chuck.

If you need to uninstall MSDN, just go to the "Tools",
"Folder Options", "View" menu in Windows Explorer
while highlighting the Windows install directory, and
*unselect* the "Hide protected operting system files" option.

Then, navigate to the \windows\Installer directory,
and hover over the msi files until you locate the MSDN msi.

Right-click on it and select "Uninstall" from the context menu.

That will get rid of MSDN.

You'll need to double-check to make sure the *other*
msi installs have been uninstalled and, if not, uninstall *them*.

Those would be Visual J#, the Device Emulator,
the, the .NET Framework, any other SQL Express
installs, like the SQL Express Mobile Tools, etc.

Good luck!

Don't forget to set the \install directory
back to "hidden" after you finish.

Also, I'd reboot before trying to install the new version, just in case.

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
Ven, y hablemos de ASP.NET...
======================

"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:C1**********************************@microsof t.com...
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should
have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
> Step 1: Download bits from MSDN
> Step 2: Uninstalled previous versions of all dot net 2.0 beta software
> Step 3: Uninstalled dot net 2.0 beta framework
> Step 4: Restarted computer
> Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
> needed
> to uninstall MSDN library for beta 2
> Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
> list
> Step 7: Ran Registry Medic
> Step 8: Restarted computer
> Step 9: Repeated step 5, with same results
>
> Thanks
>
> "TDAVISJR" wrote:
>
>> Please list all your steps in order. Then we can take it from there
>>
>> --
>> TDAVISJR
>> aka - Tampa.NET Koder
>>
>


Nov 19 '05 #12

P: n/a
Hi, Chuck.

If you need to uninstall MSDN, just go to the "Tools",
"Folder Options", "View" menu in Windows Explorer
while highlighting the Windows install directory, and
*unselect* the "Hide protected operting system files" option.

Then, navigate to the \windows\Installer directory,
and hover over the msi files until you locate the MSDN msi.

Right-click on it and select "Uninstall" from the context menu.

That will get rid of MSDN.

You'll need to double-check to make sure the *other*
msi installs have been uninstalled and, if not, uninstall *them*.

Those would be Visual J#, the Device Emulator,
the, the .NET Framework, any other SQL Express
installs, like the SQL Express Mobile Tools, etc.

Good luck!

Don't forget to set the \install directory
back to "hidden" after you finish.

Also, I'd reboot before trying to install the new version, just in case.

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
Ven, y hablemos de ASP.NET...
======================

"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:C1**********************************@microsof t.com...
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should
have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
> Step 1: Download bits from MSDN
> Step 2: Uninstalled previous versions of all dot net 2.0 beta software
> Step 3: Uninstalled dot net 2.0 beta framework
> Step 4: Restarted computer
> Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
> needed
> to uninstall MSDN library for beta 2
> Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
> list
> Step 7: Ran Registry Medic
> Step 8: Restarted computer
> Step 9: Repeated step 5, with same results
>
> Thanks
>
> "TDAVISJR" wrote:
>
>> Please list all your steps in order. Then we can take it from there
>>
>> --
>> TDAVISJR
>> aka - Tampa.NET Koder
>>
>


Nov 19 '05 #13

P: n/a
BRAVO!!

You earn the coveted GOLD STAR today!

Thanks!

"Juan T. Llibre" wrote:
Hi, Chuck.

If you need to uninstall MSDN, just go to the "Tools",
"Folder Options", "View" menu in Windows Explorer
while highlighting the Windows install directory, and
*unselect* the "Hide protected operting system files" option.

Then, navigate to the \windows\Installer directory,
and hover over the msi files until you locate the MSDN msi.

Right-click on it and select "Uninstall" from the context menu.

That will get rid of MSDN.

You'll need to double-check to make sure the *other*
msi installs have been uninstalled and, if not, uninstall *them*.

Those would be Visual J#, the Device Emulator,
the, the .NET Framework, any other SQL Express
installs, like the SQL Express Mobile Tools, etc.

Good luck!

Don't forget to set the \install directory
back to "hidden" after you finish.

Also, I'd reboot before trying to install the new version, just in case.

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
Ven, y hablemos de ASP.NET...
======================

"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:C1**********************************@microsof t.com...
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should
have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
> Step 1: Download bits from MSDN
> Step 2: Uninstalled previous versions of all dot net 2.0 beta software
> Step 3: Uninstalled dot net 2.0 beta framework
> Step 4: Restarted computer
> Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
> needed
> to uninstall MSDN library for beta 2
> Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
> list
> Step 7: Ran Registry Medic
> Step 8: Restarted computer
> Step 9: Repeated step 5, with same results
>
> Thanks
>
> "TDAVISJR" wrote:
>
>> Please list all your steps in order. Then we can take it from there
>>
>> --
>> TDAVISJR
>> aka - Tampa.NET Koder
>>
>


Nov 19 '05 #14

P: n/a
BRAVO!!

You earn the coveted GOLD STAR today!

Thanks!

"Juan T. Llibre" wrote:
Hi, Chuck.

If you need to uninstall MSDN, just go to the "Tools",
"Folder Options", "View" menu in Windows Explorer
while highlighting the Windows install directory, and
*unselect* the "Hide protected operting system files" option.

Then, navigate to the \windows\Installer directory,
and hover over the msi files until you locate the MSDN msi.

Right-click on it and select "Uninstall" from the context menu.

That will get rid of MSDN.

You'll need to double-check to make sure the *other*
msi installs have been uninstalled and, if not, uninstall *them*.

Those would be Visual J#, the Device Emulator,
the, the .NET Framework, any other SQL Express
installs, like the SQL Express Mobile Tools, etc.

Good luck!

Don't forget to set the \install directory
back to "hidden" after you finish.

Also, I'd reboot before trying to install the new version, just in case.

Juan T. Llibre
ASP.NET MVP
http://asp.net.do/foros/
Foros de ASP.NET en Español
Ven, y hablemos de ASP.NET...
======================

"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:C1**********************************@microsof t.com...
Yes, but I uninstalled it before attempting to install VWDE as per the
instructions on the MSDN site.

"TDAVISJR" wrote:
Have you installed any versions of SQL 2005 Express. If not, then this
could be a bug and you should post this in a bug report. This should
have
installed just fine.

--
TDAVISJR
aka - Tampa.NET Koder
"Chuck" <Ch***@discussions.microsoft.com> wrote in message
news:20**********************************@microsof t.com...
> Step 1: Download bits from MSDN
> Step 2: Uninstalled previous versions of all dot net 2.0 beta software
> Step 3: Uninstalled dot net 2.0 beta framework
> Step 4: Restarted computer
> Step 5: Ran setup for VWDE Beta 2, got a message stating that I still
> needed
> to uninstall MSDN library for beta 2
> Step 6: Verified that MSDN Library was not in "Add/Remove Programs"
> list
> Step 7: Ran Registry Medic
> Step 8: Restarted computer
> Step 9: Repeated step 5, with same results
>
> Thanks
>
> "TDAVISJR" wrote:
>
>> Please list all your steps in order. Then we can take it from there
>>
>> --
>> TDAVISJR
>> aka - Tampa.NET Koder
>>
>


Nov 19 '05 #15

This discussion thread is closed

Replies have been disabled for this discussion.