By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,984 Members | 1,461 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,984 IT Pros & Developers. It's quick & easy.

IIS6 error:Current credit level setting desn't support Debuging

P: n/a
When I tried to run an application developed by VB.net in IIS6,This
error occured,The error message is "Current credit level setting desn't
support Debuging"(in chinese),I dont't know how to translate it,I hope you
can undenstand it.

I create a website and added two virtual directorys to it,But both two
applications doesn't work,The error message is upwards.

And the setting of this website is default,I didn't change anything
after I created it.
But if a add these two virtual directorys to another website,it works
properly,I don't know why,Can you help me?
Thank you!

Rogers.
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

Did you configured it is a application in IIS?
Please provide more dettails.

Cheers!
Vadivel Kumar
"Rogers" <ro*****@hotmail.com> wrote in message
news:%2****************@TK2MSFTNGP10.phx.gbl...
When I tried to run an application developed by VB.net in IIS6,This
error occured,The error message is "Current credit level setting desn't
support Debuging"(in chinese),I dont't know how to translate it,I hope you
can undenstand it.

I create a website and added two virtual directorys to it,But both two
applications doesn't work,The error message is upwards.

And the setting of this website is default,I didn't change anything
after I created it.
But if a add these two virtual directorys to another website,it works
properly,I don't know why,Can you help me?
Thank you!

Rogers.

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.