By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,694 Members | 2,121 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,694 IT Pros & Developers. It's quick & easy.

can't run aspnet_setreg on xp i get a "not valid win32 error"

P: n/a
Tom
I can't debug my asp.net projects.
for some reason i'm getting an error saying that i don't have permission and
i should be added to the debuggers group.
I added my domain user, my aspnet user and the iisuser to the dubuggers
group and administrators group but nothing helped.
I read here that i should consider using on xp aspnet_setreg.exe file.
When i try to run him on mw winxp sp1 platform i get an error:not valid
win32 error
Please assist

Thanks a lot,
Tom
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Tom,

Are you trying to debug remotely or locally? I have posted several urls to
(hopefully) aid you while you are setting this up. Take a look to see if any
of the articles will help. If they do not please post specific information
about your setup so the group may help diagnose your problem better.

Good Luck.

-------------
http://support.microsoft.com/default...b;en-us;306172 - help for
various errors

http://msdn.microsoft.com/library/de...bugMonitor.asp - setup for remote debugging

http://msdn.microsoft.com/library/de...ggingsetup.asp
- asp.net specific info for remote debugging.

http://msdn.microsoft.com/library/de...asp?frame=true - debugging Asp.net apps

http://msdn.microsoft.com/library/de...pplication.asp
- debugging deployed asp.net applications

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.