469,927 Members | 1,763 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,927 developers. It's quick & easy.

Maxium amount of time to execute script error


I've been working on a script that finds and updates a record in
database based on the user's input. When I try it I get this error:

Active Server Pages, ASP 0113 (0x80004005)
The maximum amount of time for a script to execute was exceeded. Yo
can change this limit by specifying a new value for the propert
Server.ScriptTimeout or by changing the value in the IIS administratio
tools.

As I can't post a message for some reason whenever I try to include m
script in this message, see attached .txt file for code.

I can't find what could be causing this. Please help

+----------------------------------------------------------------
| Attachment filename: code.txt
|Download attachment: http://www.codecomments.com/attachme...?postid=955816
+----------------------------------------------------------------

-
Anz
-----------------------------------------------------------------------
Posted via http://www.codecomments.co
-----------------------------------------------------------------------

Jul 19 '05 #1
1 2016
Anzu wrote:
I've been working on a script that finds and updates a record in a
database based on the user's input.
I hope you are using a sql UPDATE statement rather than looping through a
recordset ...
When I try it I get this error:

Active Server Pages, ASP 0113 (0x80004005)
The maximum amount of time for a script to execute was exceeded. You
can change this limit by specifying a new value for the property
Server.ScriptTimeout or by changing the value in the IIS
administration
tools.


This message explains what you have to do.

Most 80004005 errors are covered here:
http://www.aspfaq.com/show.asp?id=2413

Your specific error appears about 1/3 the way down te page, where a link to
this article is displayed:
http://www.aspfaq.com/show.asp?id=2366

Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Jerry | last post: by
2 posts views Thread by David j | last post: by
3 posts views Thread by Lyle Fairfield | last post: by
6 posts views Thread by Daniel Walzenbach | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.