472,372 Members | 1,513 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,372 software developers and data experts.

In what order Apache 2.2 process request?

Hello, pls help me. There is a low http dos attack on the Apache server from a specific ip. If I block this ip in .htaccess - will it help? Or Apache will first try to read the entire request (including the body), and only then will it check the possibility of access from this ip and return error 403.
Jun 24 '22 #1
0 9389

Sign in to post your reply or Sign up for a free account.

Similar topics

5
by: Felix E. Klee | last post by:
I've set up a PHP web application where users can log in and open a connection to a NNTP-server. There is a *one-to-one* relationship between sessions and NNTP-connections (i.e. exactly one...
0
by: ksams | last post by:
Hi Hope this mail finds you in the best of health and in good sprit. I have a problem with Web Service in a Windows 2000 Advanced Serve Machine. I have a WebService calling a Method in a...
0
by: Shyam | last post by:
Hi, Can someone help me in resolving the following issue An unhandled exception has occured in your application.If you click Continue,the application will ignore this error and attempt to...
3
by: Dinšer | last post by:
Hello, I am trying to call a simple web service from .net environment. The service gets an array parameter. When I run it, it becomes the error: Server was unable to process request. --> Array...
1
by: Ariel Larraburu | last post by:
I have an aplicaci˛n that shows to next error: "Server was unable to process request --> ?". without webreferences it works correctly. that it means '?' error ?
0
by: huy le via DotNetMonster.com | last post by:
I have an application form and a webservice. I test my project on LAN --> OK (good!) AND NOW I upload webservice to my domain and i call a method from webservice (ex:...
0
by: Dinšer | last post by:
Hello, I am trying to call a simple web service from .net environment. The service gets an array parameter. When I run it, it becomes the error: Server was unable to process request. --> Array...
1
by: Modica82 | last post by:
I keep getting this error. I have no idea what is causing it. I get this when i try and consume a web service from a client?? Has anyone got any ideas of what this could be, i can find nothing...
0
by: Dica | last post by:
Hi all I've got a java microEdition client trying to make soap requests to my .Net service. i keep getting "Server was unable to process request..." err msg when attempting to make the request....
1
by: yopy | last post by:
i have developed a web service which return dataset on dev machine, when i invoke the web service from the same machine it works fine, but when i deploy the web service to another machine, and...
2
by: Kemmylinns12 | last post by:
Blockchain technology has emerged as a transformative force in the business world, offering unprecedented opportunities for innovation and efficiency. While initially associated with cryptocurrencies...
0
by: Naresh1 | last post by:
What is WebLogic Admin Training? WebLogic Admin Training is a specialized program designed to equip individuals with the skills and knowledge required to effectively administer and manage Oracle...
0
by: antdb | last post by:
Ⅰ. Advantage of AntDB: hyper-convergence + streaming processing engine In the overall architecture, a new "hyper-convergence" concept was proposed, which integrated multiple engines and...
0
hi
by: WisdomUfot | last post by:
It's an interesting question you've got about how Gmail hides the HTTP referrer when a link in an email is clicked. While I don't have the specific technical details, Gmail likely implements measures...
1
by: Matthew3360 | last post by:
Hi, I have been trying to connect to a local host using php curl. But I am finding it hard to do this. I am doing the curl get request from my web server and have made sure to enable curl. I get a...
0
Oralloy
by: Oralloy | last post by:
Hello Folks, I am trying to hook up a CPU which I designed using SystemC to I/O pins on an FPGA. My problem (spelled failure) is with the synthesis of my design into a bitstream, not the C++...
0
BLUEPANDA
by: BLUEPANDA | last post by:
At BluePanda Dev, we're passionate about building high-quality software and sharing our knowledge with the community. That's why we've created a SaaS starter kit that's not only easy to use but also...
0
by: jack2019x | last post by:
hello, Is there code or static lib for hook swapchain present? I wanna hook dxgi swapchain present for dx11 and dx9.
0
DizelArs
by: DizelArs | last post by:
Hi all) Faced with a problem, element.click() event doesn't work in Safari browser. Tried various tricks like emulating touch event through a function: let clickEvent = new Event('click', {...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.