By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,477 Members | 1,641 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,477 IT Pros & Developers. It's quick & easy.

MS Access and SharePoint Error running Report

P: 49
Using MS/Access 2010

When attempting to run a report in ShairPoint I am getting this error:

"An error occurred during local report processing.
An error has occurred during report processing.
Query execution failed for dataset 'Default'.
For more information about this error navigate to the report server on the local server machine, or enable remote errors"

If I run a "DataSheet View" from the same data sourse as the report that is erroring out,a web compatable query. There is no error and the datasheet comes up in ShairPoint. So I am 99% sure everything feeding the report is correct.

Attached is a screen shot of the report properties and settings. I have tried the defalt view property as both Print Preview and Report view with the same results.

Also when not on ShairPoint, but in desktop Access, the report acts as expected with no errors. Compatabilty check is 100% clean for ShairPoint.

The Admin for ShairPoint has been working on this for 2 or 3 day's off and on. And I cannot look at the report server, just looking to see if anyone sees something I am doing wrong from the front side.

Thanks,

Andy2

Attached Images
File Type: jpg Report Properties.jpg (40.2 KB, 248 views)
May 9 '12 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.