By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,903 Members | 1,922 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,903 IT Pros & Developers. It's quick & easy.

Access 2007 Alternate Background Color On Continuous Forms

P: n/a
Has anyone found the "Alternate Background Color" property in Access
2007 forms to be buggy? As I scroll a continuous form that is using
an alternate background color for every second record, the background
colors get confused and go haywire. Nice feature if it worked
propertly!
Mar 29 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Fri, 28 Mar 2008 20:35:16 -0700 (PDT), Wayne
<cq*******@volcanomail.comwrote:

Did you make sure you have the latest version of your video drivers?
-Tom.

>Has anyone found the "Alternate Background Color" property in Access
2007 forms to be buggy? As I scroll a continuous form that is using
an alternate background color for every second record, the background
colors get confused and go haywire. Nice feature if it worked
propertly!
Mar 29 '08 #2

P: n/a
On Mar 29, 2:33*pm, Tom van Stiphout <no.spam.tom7...@cox.netwrote:
On Fri, 28 Mar 2008 20:35:16 -0700 (PDT), Wayne

<cqdigi...@volcanomail.comwrote:

Did you make sure you have the latest version of your video drivers?
-Tom.
Thanks for the reply Tom. Video drivers are fine. I had a play with
the colors that I was using and the problem seems to have
disappeared. I still feel as though there is something buggy about
this property and about Access 2007 in general. I'm using A2007, but
it doesn't instill the greatest confidence in me. It just doesn't
seem as robust or as fast as Access 2003. I guess my idea of progress
isn't the same as Microsoft's. New features are great, and A2007 has
several, but if they come at the cost of reliability and speed,
personally I don't think they are worth it. I've seen mentioned on
here that a dual core processor fixes the speed problems. Not for me.
I have a dual core, heaps of ram and a very fast hard disk and A2007
still feels "clunky" compared to A2003. Maybe another service pack
will improve things?
Mar 30 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.