By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,775 Members | 2,658 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,775 IT Pros & Developers. It's quick & easy.

Report will not open

P: n/a
I have a report that I have been working on. It depends upon a query,
which depends upon two other queries. Everything was working fine, I
verified the report worked, saved my work and exited. I later came
back, and now I can not even open up the report in Design View. Any
suggestions?
Dec 22 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Sounds like a corrupt database. Assuming you have tried to repair it with no
success, try creating a new database and import all the objects into it
other than the duff report.. Make a copy of your new database, then try
importing the duff report.

Phil

"mcolson" <mc*********@gmail.comwrote in message
news:85**********************************@l1g2000h sa.googlegroups.com...
>I have a report that I have been working on. It depends upon a query,
which depends upon two other queries. Everything was working fine, I
verified the report worked, saved my work and exited. I later came
back, and now I can not even open up the report in Design View. Any
suggestions?

Dec 23 '07 #2

P: n/a
On Dec 22, 6:20 pm, "Phil Stanton" <p...@stantonfamily.co.ukwrote:
Sounds like a corrupt database. Assuming you have tried to repair it with no
success, try creating a new database and import all the objects into it
other than the duff report.. Make a copy of your new database, then try
importing the duff report.

Phil

"mcolson" <mcolson1...@gmail.comwrote in message

news:85**********************************@l1g2000h sa.googlegroups.com...
I have a report that I have been working on. It depends upon a query,
which depends upon two other queries. Everything was working fine, I
verified the report worked, saved my work and exited. I later came
back, and now I can not even open up the report in Design View. Any
suggestions?
Something must be really wrong with that report. It will not even
import along with the others. I just went ahead and recreated it in
the new database. Thanks for your help.
Dec 23 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.