By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,292 Members | 1,405 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,292 IT Pros & Developers. It's quick & easy.

Possible to get rid of line

Expert 100+
P: 1,892
Is there any way to get rid of the line shown below?



Thanks,
Aric
Jan 4 '07 #1
Share this Question
Share on Google+
9 Replies


ADezii
Expert 5K+
P: 8,669
Is there any way to get rid of the line shown below?



Thanks,
Aric
In Form Design View, select the Line at either one of its end points until the
sizing handles appear. Press the Delete Key.
Jan 4 '07 #2

Expert 100+
P: 1,892
In Form Design View, select the Line at either one of its end points until the
sizing handles appear. Press the Delete Key.
The line only shows during form view, with design view it goes away.
Jan 4 '07 #3

Expert 5K+
P: 8,434
The line only shows during form view, with design view it goes away.
I believe that's the record selector (the line and the right-facing arrowhead). It's either there or it isn't, depending on the form properties. I don't think you can display it without the line.

In form design mode, try turning off "Record Selectors" to get rid of the whole thing.
Jan 4 '07 #4

Expert 5K+
P: 8,434
In Form Design View, select the Line at either one of its end points until the sizing handles appear. Press the Delete Key.
It's not a line, it's the record selector.
Jan 4 '07 #5

MMcCarthy
Expert Mod 10K+
P: 14,534
The line only shows during form view, with design view it goes away.
As Ade says this is the same as the navigation buttons question just go to properties and set record selectors to no.

Mary
Jan 5 '07 #6

Expert 100+
P: 1,892
As Ade says this is the same as the navigation buttons question just go to properties and set record selectors to no.

Mary
Thanks, that thing looks heinous on forms!
Jan 5 '07 #7

MMcCarthy
Expert Mod 10K+
P: 14,534
Thanks, that thing looks heinous on forms!
I don't like it either. Usually get rid of it myself unless I'm using continuous form.

Mary
Jan 5 '07 #8

NeoPa
Expert Mod 15k+
P: 31,661
As Ade says this is the same as the navigation buttons question just go to properties and set record selectors to no.

Mary
Alzheimers!
Already!
LOL :D
Jan 5 '07 #9

alpnz
100+
P: 113
Alzheimers!
Already!
LOL :D
You can also tidy up your forms, with other settings, like Form Border properties, to thin or none even, Make sure you have a close button on your form, it can get a bit pesky, if you don't.

EML
:-)
Jan 5 '07 #10

Post your reply

Sign in to post your reply or Sign up for a free account.